PDA

View Full Version : 1809 Napoleonics V5.1 add on..............



falkonfive
03-17-2008, 16:59
The add on is now available to 1809 Napoleonics V5 which adds three more factions, Spanish, Swedes and Portuguese, clears up a lot of debris in the selection screens and sorts a couple of minor glitches. We're calling this one V5.1.

http://mickjones.net/1809site/downloads.htm

( Comes to you with the help of the venerable R'as al Ghul to whom three bags of camel nuts have been despatched in gratitude )

:egypt:

F5

axel
03-17-2008, 20:49
Hi
Is this for Medieval total war 1 or rome or MTW II
and witch one is correct i see 1809V5[1] 36 mb and the other one is 1809V51 33mb ??

falkonfive
03-18-2008, 00:20
Hi Axel,

You'll need MTW1 and the Viking Expansion add on. Then download V5 ( theres an instruction sheet you can download ) and then the V5.1 upgrade.

F5

axel
03-18-2008, 21:03
Hi falkonfive

thx mate, one question please in the main page of totalwar.org there s a download for this mod its says 1809V5 but after i downloaded it it says 1809V5[1] i guess this is the version5 and the link you put up here in this thread is the V5.1 version? just for not being misstaken ?
but thanks for the replay mate :2thumbsup:

falkonfive
03-19-2008, 01:52
Hi Axel,

Yep, the download page has V5 download at the top. Ya need that. Then d/l the 5.1 add on and ya have the latest version. We bought out 5.1 in the last couple of days. Its an add on for V5 so ya need to start with V5 then add the 5.1 download. Worth downloading the latest map pack too. We've upgraded that in the last couple of days and they are much improved.!!!! :beam:

F5

Fenixx
03-19-2008, 06:45
Doesn't this need NTW1 v7 as well???

falkonfive
03-19-2008, 08:06
It does, best thing to do is start by downloading the instructions and read thro 'em. That gives you everything ya need chapter and verse.

Thats the one marked ' very very important , please read carefully'

:laugh4: :wall: :beam:

F5