Results 1 to 2 of 2

Thread: please select an item from the list

  1. #1

    Default please select an item from the list

    i keep getting this error when trying to play campaign.
    i did everything.
    installed in the root directory,
    updated it, nothing! i really would like to start this awesome mod working

  2. #2

    Default Re: please select an item from the list

    Nevermind i finally got it working

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •