Results 1 to 6 of 6

Thread: disable autosave?

  1. #1
    Member Member applebreath's Avatar
    Join Date
    Oct 2009
    Posts
    169

    Default disable autosave?

    Any easy way to do this without messing up my current game/mess-up the mod?

    I think the PC autosaving right before a battle is what gave me a CTD.

  2. #2
    EB Support Guy Senior Member XSamatan's Avatar
    Join Date
    Mar 2008
    Posts
    1,821

    Default Re: disable autosave?

    This is just a simple change, so don't be

    Spoiler Alert, click show to read: 
    joke


    You know how to disable?

    XSamatan

    1.2 fixes - Updated regularly. Latest news from 2009-02-01.
    EB FAQ --- Tech help important thread list --- Frequent issues and solutions

  3. #3
    Member Member applebreath's Avatar
    Join Date
    Oct 2009
    Posts
    169

    Default Re: disable autosave?

    Quote Originally Posted by XSamatan View Post
    This is just a simple change, so don't be

    Spoiler Alert, click show to read: 
    joke


    You know how to disable?

    XSamatan
    I wouldn't have asked if I knew how to do it, :P.

    I relooked over the obvious options (including the preferences.txt file) and I still don't see a "simple/obvious" solution.

    -Apple.

  4. #4
    Peerless Senior Member johnhughthom's Avatar
    Join Date
    Sep 2007
    Location
    Looking for the red blob of nothingness
    Posts
    6,212

    Default Re: disable autosave?

    It's in the preferences.txt file...

  5. #5
    EB Support Guy Senior Member XSamatan's Avatar
    Join Date
    Mar 2008
    Posts
    1,821

    Default Re: disable autosave?

    Just as John says, the file is in EB/preferences.

    Search for "AUTO_SAVE:" and change "TRUE" to "FALSE"

    XSamatan

    1.2 fixes - Updated regularly. Latest news from 2009-02-01.
    EB FAQ --- Tech help important thread list --- Frequent issues and solutions

  6. #6
    Member Member applebreath's Avatar
    Join Date
    Oct 2009
    Posts
    169

    Default Re: disable autosave?

    lol, looking at that file for the "third" time worked like a charm.

    Thanks.

    I must have been so tired that I missed it yesturday. Too much EB...

    -Apple

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO