Results 1 to 10 of 10

Thread: EB 1.3 won't start

  1. #1
    Requin Member Vincent Butler's Avatar
    Join Date
    May 2014
    Location
    Laniakea Supercluster
    Posts
    608

    Default EB 1.3 won't start

    Saw the newest version of EB, so I downloaded it and went to play it. However, I got a message after the program started running that said

    Script Error in eb/data/export_descr_buildings.txt, at line 4455, column 53.

    Unknown unit type specified: african general ethiopian
    Blessed be the LORD my strength, which teacheth my hands to war, and my fingers to fight: Psalm 144:1

    In peace there's nothing so becomes a man
    As modest stillness and humility:
    But when the blast of war blows in our ears,
    Then imitate the action of the tiger;
    -Henry V by William Shakespeare

  2. #2
    Member Member b0Gia's Avatar
    Join Date
    Jan 2015
    Location
    Makedonia, Greece
    Posts
    936

    Default Re: EB 1.3 won't start

    Quote Originally Posted by Vincent Butler View Post
    Saw the newest version of EB, so I downloaded it and went to play it. However, I got a message after the program started running that said
    Do you installed the hotfix2?

  3. #3
    Requin Member Vincent Butler's Avatar
    Join Date
    May 2014
    Location
    Laniakea Supercluster
    Posts
    608

    Default Re: EB 1.3 won't start

    Quote Originally Posted by b0Gia View Post
    Do you installed the hotfix2?
    No, I did not realize that was necessary. I will try that out.

    Do I have to put the folders from the .rar file anywhere, or do I just run something?
    Last edited by Vincent Butler; 08-03-2017 at 22:13.
    Blessed be the LORD my strength, which teacheth my hands to war, and my fingers to fight: Psalm 144:1

    In peace there's nothing so becomes a man
    As modest stillness and humility:
    But when the blast of war blows in our ears,
    Then imitate the action of the tiger;
    -Henry V by William Shakespeare

  4. #4
    Member Member b0Gia's Avatar
    Join Date
    Jan 2015
    Location
    Makedonia, Greece
    Posts
    936

    Default Re: EB 1.3 won't start

    Quote Originally Posted by Vincent Butler View Post
    No, I did not realize that was necessary. I will try that out.

    Do I have to put the folders from the .rar file anywhere, or do I just run something?
    You need to put them into your rtw folder

  5. #5
    Requin Member Vincent Butler's Avatar
    Join Date
    May 2014
    Location
    Laniakea Supercluster
    Posts
    608

    Default Re: EB 1.3 won't start

    OK, that worked. Now, I noticed that it still said version 1.2 in the main menu; I had uninstalled everything before installing, so I was just wondering about that.
    Blessed be the LORD my strength, which teacheth my hands to war, and my fingers to fight: Psalm 144:1

    In peace there's nothing so becomes a man
    As modest stillness and humility:
    But when the blast of war blows in our ears,
    Then imitate the action of the tiger;
    -Henry V by William Shakespeare

  6. #6
    Member Member b0Gia's Avatar
    Join Date
    Jan 2015
    Location
    Makedonia, Greece
    Posts
    936

    Default Re: EB 1.3 won't start

    Quote Originally Posted by Vincent Butler View Post
    OK, that worked. Now, I noticed that it still said version 1.2 in the main menu; I had uninstalled everything before installing, so I was just wondering about that.
    Don't worry i forgot to update the image.

  7. #7
    Member Member bowler's Avatar
    Join Date
    Sep 2017
    Posts
    6

    Default Re: EB 1.3 won't start

    Hi there i have the same problems but i cannot download the hotfix it is not more on the site

  8. #8
    Member Member b0Gia's Avatar
    Join Date
    Jan 2015
    Location
    Makedonia, Greece
    Posts
    936

    Default Re: EB 1.3 won't start

    I will update the links

  9. #9
    Member Member bowler's Avatar
    Join Date
    Sep 2017
    Posts
    6

    Default Re: EB 1.3 won't start

    oke thank you i will see it

  10. #10
    Member Member bowler's Avatar
    Join Date
    Sep 2017
    Posts
    6

    Default Re: EB 1.3 won't start

    the hotfix link is stil broken

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO