PDA

View Full Version : Can load old saved games with 1.5?



Ulstan
12-20-2005, 16:19
I'm wondering if I can load older saved RTW games after patching RTW up to 1.5. I had a Julii campaign I'd hate to have to start over on, but on the other hand, patch 1.5 sounds very nice so I'd like to install it :san_smiley:

professorspatula
12-20-2005, 16:25
Apparently saved games from version 1.2 upwards will work. Someone said older saves worked too, albeit with some kind of occasional oddities being present.

gardibolt
12-20-2005, 19:20
Yeah, my 1.0 Carthage game worked, kind of, in 1.5 but strange things kept happening, like getting archers when I shouldn't, and saves mysteriously not registering. So I can't recommend it.