Results 1 to 4 of 4

Thread: Compatible with "make all BI factions playable" mod?

  1. #1

    Question Compatible with "make all BI factions playable" mod?

    Is EB compatible with the "make all factions in BI playable" mod?

  2. #2

    Default Re: Compatible with "make all BI factions playable" mod?

    I would suppose so. But trust me, you're not gonna need it once you've started playing EB...

  3. #3
    Ambassador of Bartix Member Tiberius Nero's Avatar
    Join Date
    Dec 2006
    Location
    Isca Dumnoniorum
    Posts
    328

    Default Re: Compatible with "make all BI factions playable" mod?

    Quote Originally Posted by jsadighi
    Is EB compatible with the "make all factions in BI playable" mod?
    Why would you need to combine these two?
    Wow, got 3 ballons in one fell swoop

  4. #4
    EB TRIBVNVS PLEBIS Member MarcusAureliusAntoninus's Avatar
    Join Date
    Jul 2006
    Location
    The State of Jefferson, USA
    Posts
    5,722

    Default Re: Compatible with "make all BI factions playable" mod?

    That mod would only change the BI descr_strat, if I'm not mistaken. This change would be 100% compatible with EB.
    Last edited by MarcusAureliusAntoninus; 03-13-2008 at 06:50.


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO