Results 1 to 11 of 11

Thread: Problem..

  1. #1

    Default Problem..

    Hi,
    i have played Shogun years ego and never forgot the fun=))

    So i bought the Warlord Edition now. But i have a problem..
    I can play the campaign and i can start a battle and fight, but after i win the game crashes back to windows..

    Hope that somebody can help me..
    Please

  2. #2
    Nur-ad-Din Forum Administrator TosaInu's Avatar
    Join Date
    Jul 2002
    Posts
    12,326

    Default Re: Problem..

    Hello TakedaSh,

    Which graphic card do you have?
    Ja mata

    TosaInu

  3. #3

    Default Re: Problem..

    I have a Radeon HD 3870 with 512mb.
    Shouldn't be the problem i think?

  4. #4

    Default Re: Problem..

    I don't know about that video card, but try making the strategic map and the battle map have the same resolution in the option menu, and perhaps the same resolution as the desktop as well. You can also try 16 bit as the color depth of the desktop rather than 32 bit.

    _________Designed to match Original STW gameplay.


    Beta 8 + Beta 8.1 patch + New Maps + Sound add-on + Castles 2

  5. #5

    Default Re: Problem..

    did u try playing in software mode? This should solve all video card problems.

  6. #6

    Default Re: Problem..

    Can you please tell me how i can play in software mod?

    Thx!

  7. #7
    Weird Organism Senior Member Drisos's Avatar
    Join Date
    Nov 2004
    Location
    Chushingura
    Posts
    3,613

    Default Re: Problem..

    I had a different problem with controls/graphics etc, and the software mode solved it for me. It looks less good though, but still looks nice.

    It can be done trough 'Options>Graphics' or so. I'm not sure about the translation.. my copy is dutch.

    good luck!

    - Chu - Gi - Makoto - Rei - Jin - Yu - Meiyo -

  8. #8

    Default Re: Problem..

    Yes thanks. Works really fine=))
    Can't belive that i will unit Nippon again after so much years

    And what about these new Scenarios?
    I just don't know wher to put these files in
    I loaded "New Shogun Warlord Campaigns" which includes .txt and one .xls

    Sry for my bad english too..i am from austria.
    And thank you=)

  9. #9
    Nur-ad-Din Forum Administrator TosaInu's Avatar
    Join Date
    Jul 2002
    Posts
    12,326

    Default Re: Problem..

    Hello TakedaSh,

    You mean these? https://forums.totalwar.org/vb/local_links.php?catid=14

    They typically go to your stw install\campmap\startpos. The zipfiles normally include the folderstructure to allow easy install, so just unzip to your stw instal and it should work.

    An .xls?
    Ja mata

    TosaInu

  10. #10

    Default Re: Problem..

    Thank you,
    works really REALLY fine

  11. #11
    Member Member Brave's Avatar
    Join Date
    Mar 2008
    Location
    Deva-lie. Eburacum*
    Posts
    195

    Default Re: Problem..

    Glad ou got it sorted

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO