Results 1 to 2 of 2

Thread: Here's a New One...Have I done something Horribly Wrong? EDU Question

  1. #1

    Default Here's a New One...Have I done something Horribly Wrong? EDU Question

    Hi guys..
    So I installed EB 1.1, then the mini-mod to make it work with Alex, then TWFanatics Phalanx Mod, then DS' Romani fix to "fix" the various Roman elite troops...Also, I am NOT using trivial script to load the game...I basically just created a shortcut to start RTW-Alx.exe....

    NOW FOR THE FUNNY PART....

    I am somehow able to both play custom battles with the new Romani units AND still play the Imperial Campaign (seemingly) without having to switch EDU's...

    Is this possible? Am I headed for disaster? Its still early in the game and all seems well, should I expect trouble down the road?

    Thanks for any insight...

    Bests
    B

  2. #2
    master of the wierd people Member Ibrahim's Avatar
    Join Date
    Dec 2007
    Location
    Who cares
    Posts
    6,077

    Default Re: Here's a New One...Have I done something Horribly Wrong? EDU Question

    though hast been favored by god..or you can thank TWfanatic's mod. whichever it is, I don't give a hoot!

    so the answer is probably: no.you're cool, so far.
    I was once alive, but then a girl came and took out my ticker.

    my 4 year old modding project--nearing completion: http://www.twcenter.net/forums/showthread.php?t=219506 (if you wanna help, join me).

    tired of ridiculous trouble with walking animations? then you need my brand newmotion capture for the common man!

    "We have proven, beyond a shadow of a doubt, that if we put the belonging to, in the I don't know what, all gas lines will explode " -alBernameg

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO