Results 1 to 14 of 14

Thread: Weird sound issue

  1. #1

    Default Weird sound issue

    Hello guys!


    After a long time, I've decided to start a new EB campaign. Tired of playing Romans and Maks, I choosed Baktria for a change. Thing is, whenever the campaign map is over some "distant" place, like Baktria starting position, the background music and voices of the characters become "distorted". I started a new roman campaign, and everything is normal.

    Before coming here I've done a fresh install, but to no use.

    Also, I use alex.exe, don't know if it matters...

    Any light on this?

    Thanks to all !!


    hmm... Just found out it happens with the Sabaens too =/
    Last edited by Defensore; 12-18-2008 at 22:28.

  2. #2
    Symbasileus ton Rhomaioktonon Member Maion Maroneios's Avatar
    Join Date
    Jan 2008
    Location
    Heraklion, Crete, Greece
    Posts
    2,610

    Default Re: Weird sound issue

    I've posted a similiar topic back during the 1.0 release when this problem first occured (or was it 1.1?). The answer I got was that it is being worked on, so no worries mated. And no, it's not an Alex thing.

    Maion
    Last edited by Maion Maroneios; 12-19-2008 at 00:04.
    ~Maion

  3. #3
    Rampant psychopath Member Olaf Blackeyes's Avatar
    Join Date
    Oct 2008
    Location
    In his own little world.
    Posts
    796

    Default Re: Weird sound issue

    I have heard this in Vanilla RTW so it may be a CA thing. Nothing EB guys can do bout it.

    My own personal SLAVE BAND (insert super evil laugh here)
    My balloons:
    My AAR The Story of Souls: A Sweboz AAR
    https://forums.totalwar.org/vb/showthread.php?t=109013


    Quote Originally Posted by Dayve View Post
    You're fighting against the AI... how do you NOT win?

  4. #4

    Default Re: Weird sound issue

    Well, guess I'll have to live with it then... !

    Thks for the answers!

  5. #5
    Symbasileus ton Rhomaioktonon Member Maion Maroneios's Avatar
    Join Date
    Jan 2008
    Location
    Heraklion, Crete, Greece
    Posts
    2,610

    Default Re: Weird sound issue

    A little bump here. I believe this deserves the attention of the EB team. I know you're all into EBII, but at least tell us how to correct this ourselves. I, for one, can make a small mini-mod then with the corrected soundfiles. And no, it's not a RTW thing, it occured after EB1.1. Before that, you there were no strange double sounds.

    Maion
    ~Maion

  6. #6
    EB annoying hornet Member bovi's Avatar
    Join Date
    Jan 2007
    Location
    Norway
    Posts
    11,377

    Default Re: Weird sound issue

    No idea, and we don't support Alex.

    Having problems getting EB2 to run? Try these solutions.
    ================
    I do NOT answer PM requests for help with EB. Ask in a new help thread in the tech help forum.
    ================
    I think computer viruses should count as life. I think it says something about human nature that the only form of life we have created so far is purely destructive. We've created life in our own image. - Stephen Hawking

  7. #7
    Symbasileus ton Rhomaioktonon Member Maion Maroneios's Avatar
    Join Date
    Jan 2008
    Location
    Heraklion, Crete, Greece
    Posts
    2,610

    Default Re: Weird sound issue

    OK but does anyone know? I mean, the fact that suddenly there is a sound problem, means that someone messed with the soundfiles or did some tweaking that proved out to be bad for the overall image. So please, someone give us some hints here.

    Maion
    ~Maion

  8. #8
    Guitar God Member Mediolanicus's Avatar
    Join Date
    Jan 2007
    Location
    On the banks of the Scaldis.
    Posts
    1,355

    Default Re: Weird sound issue

    Since only you two have it, it is almost certain that it hasn't to do with EB (alone).

    And the fact that it only started since EB 1.1 doesn't say much either. I started getting corrupted save games from time to time with 1.1 but that turned out to be a RTW thing.

    In short, it most likely has something to do with your computer (maybe interfering with something in EB).
    Last edited by Mediolanicus; 01-23-2009 at 15:39.
    __________________

    --> - Never near Argos - <--

  9. #9
    EB annoying hornet Member bovi's Avatar
    Join Date
    Jan 2007
    Location
    Norway
    Posts
    11,377

    Default Re: Weird sound issue

    Quote Originally Posted by Mediolanicus View Post
    Since only you two have it, it is almost certain that it hasn't to do with EB (alone).
    Fixed.

    Having problems getting EB2 to run? Try these solutions.
    ================
    I do NOT answer PM requests for help with EB. Ask in a new help thread in the tech help forum.
    ================
    I think computer viruses should count as life. I think it says something about human nature that the only form of life we have created so far is purely destructive. We've created life in our own image. - Stephen Hawking

  10. #10
    Guitar God Member Mediolanicus's Avatar
    Join Date
    Jan 2007
    Location
    On the banks of the Scaldis.
    Posts
    1,355

    Default Re: Weird sound issue

    And edited now, woops, big mistake there!
    __________________

    --> - Never near Argos - <--

  11. #11
    Symbasileus ton Rhomaioktonon Member Maion Maroneios's Avatar
    Join Date
    Jan 2008
    Location
    Heraklion, Crete, Greece
    Posts
    2,610

    Default Re: Weird sound issue

    OK guys, I think we have a small misunderstanding here, on my part that is. I was referring to the Hellenistic unit voices, which sound weird sometimes when clicked on

    Maion
    ~Maion

  12. #12
    Symbasileus ton Rhomaioktonon Member Maion Maroneios's Avatar
    Join Date
    Jan 2008
    Location
    Heraklion, Crete, Greece
    Posts
    2,610

    Default Sound issue of several Hellenistic units

    Hello everyone.

    As you may know, there is an issue with unit voices upon being clicked on. That is, only with Hellenistic units. This problem has been around since EB 1.1 and it seems that none has cared much about this. So I went on and fixed this entire problem and I am wondering the following:

    Where should I upload the fixed soundfiles? Here, or in the Unofficial Modding Projects subforum?

    Thanks in advance,
    Maion
    ~Maion

  13. #13
    EB annoying hornet Member bovi's Avatar
    Join Date
    Jan 2007
    Location
    Norway
    Posts
    11,377

    Default Re: Weird sound issue

    Yes, that would be a different beast I think. I haven't played a Hellenistic faction since 0.8-something, so I don't really know what files you're talking about... Is it merely poor recording quality, which you've somehow cleared up?

    I see you're asking where to upload your fixed files in another thread, which I've merged in here now. I'm sure this would be a good thing to make an official fix for, as I imagine jarring noises are pretty damaging to the immersion of playing those factions. Perhaps you could upload to Megaupload? That takes files up to 1 GB I think. I'll get it and check that it's all good and whether I need to reorganize the files for making a fix.

    Also, could you possibly find and link to the thread where this was first discussed? This is not essential though.

    Having problems getting EB2 to run? Try these solutions.
    ================
    I do NOT answer PM requests for help with EB. Ask in a new help thread in the tech help forum.
    ================
    I think computer viruses should count as life. I think it says something about human nature that the only form of life we have created so far is purely destructive. We've created life in our own image. - Stephen Hawking

  14. #14
    Symbasileus ton Rhomaioktonon Member Maion Maroneios's Avatar
    Join Date
    Jan 2008
    Location
    Heraklion, Crete, Greece
    Posts
    2,610

    Default Re: Weird sound issue

    Aha, good bovi. I'll upload it by tomorrow and find the thread too (if I can).

    Maion
    ~Maion

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO