Results 1 to 2 of 2

Thread: CTD at turn end

  1. #1
    CAIVS CAESAR Member Mulceber's Avatar
    Join Date
    Apr 2008
    Location
    Ithaca, NY
    Posts
    548

    Default CTD at turn end

    In my Romani campaign, I've reached 157 BCE and now, every time I try to click end turn, I get a CTD. I've checked all my provinces (all ~100 of them) and none of them are rioting. My theory is that my Empire has gotten so big that my computer ( a laptop which has only 1 GB of RAM) can't handle it anymore. I've tried playing it on another computer (a desktop which also has 1 GB RAM) and had the same result. Am I right to think that the poor RAM quality and the huge Empire combined to create the CTD's, or is there likely something else wrong? Thanks in advance for any help. -M
    My Balloons:

  2. #2
    Crazy Russian Member iamphet's Avatar
    Join Date
    Oct 2006
    Location
    Москва
    Posts
    128

    Default Re: CTD at turn end

    There is a sticky thread which contains useful links. Particularly, https://forums.totalwar.org/vb/showthread.php?t=103681



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO