Results 1 to 4 of 4

Thread: Installation Issues

  1. #1

    Default Installation Issues

    Hey fellow EBers,

    To start, I've been playing EB for atleast 2 years now. I love it and I have never appreciated a game like I have RTW-EB. Anyway I have a crisis on my hands; that being I cannot play EB.

    So, I had to reformat my PC for anti-virus reasons. One of the top 3 things that took priority for installation was, yours truly, Europabarbarorum. Unfortunately, I have not been able to get it to run correctly.

    I install a fresh RTW 1.5 (it comes updated, I had to replace an old copy of my RTW).
    Then I install EB 1.1, and I have installed it before within the right directory.
    So, as I load up RTW and for some odd reason it loads Vanilla.

    I have installed/uninstalled/reinstalled about thousand times. I've tried downloading EB 1.1 from a different source (possibly due to corruption) to no avail. I'm running XP, and I've never had this problem before. Please help!!! I need my EB fix

    -Q.Dellius

  2. #2
    EB annoying hornet Member bovi's Avatar
    Join Date
    Jan 2007
    Location
    Norway
    Posts
    11,534

    Default Re: Installation Issues

    Install the Trivial Script and use that to start EB, or fix the shortcut. Both the 1.1 and 1.2 installers have a bug with the shortcut it creates. See frequent issues.

    Having problems getting EB2 to run? Try these solutions.
    ================
    I do NOT answer PM requests for help with EB. Ask in a new help thread in the tech help forum.
    ================
    I think computer viruses should count as life. I think it says something about human nature that the only form of life we have created so far is purely destructive. We've created life in our own image. - Stephen Hawking

  3. #3

    Default Re: Installation Issues

    Ok so, I tried the EB trivial script solution and it comes up with an error message:

    10:26:22: XMLScriptParser: Couldn't load file: script.xml
    10:26:22: Error Parsing file: script.xml
    10:26:22: Row: 0 Description: Failed to open file

    Next, I tried fixing the shortcut. But, moving the end quotes to the end of RTW.exe was no use because it was already in the correct spot.

    Anyway, thanks for the reply and please stick with me here.

  4. #4

    Default Re: Installation Issues

    This is odd, but this time after installing EB 1.1 the correct EB startup icons appeared and, yay, I can play!

    I don't recall doing anything to different. I'm not gonna speculate too hard, especially when it flukes in my favor

    Thanks anyway, Bovi. Keep up the good work!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO