Results 1 to 4 of 4

Thread: campaign not working

  1. #1

    Default campaign not working

    I choose a faction and when i try to load the campaign, it takes me back to the menu with the two campaigns..why is that?...and when i press quit to exit the game, it goes black for about 5 seconds and then error...''rometw-bi has encountered a problem and needs to close''..this happens everytime i quit the game..but the custom battles work very well...except:)...well...when i play with France the game runs very smooth...but any other faction, (i tried england, jerusalem, and 2 others), it's kinda laggy..the framerate drops signifficantly, especially when i view my army from far away....i repeat, i dont have this problem with france....what could be the problem with the lag, and why isn't france affected by it?..i think i installed the game correctly..first v1, then v2 over it, then v2.1, 2.2, 2.3, and 2.4..and the unit cards..should i try reinstalling?

  2. #2

    Default Re: campaign not working

    hy i have the same problem like you. have you fix it??? could anybody help???

  3. #3

    Default Re: campaign not working

    no i haven't fix it..i gave up on it...

  4. #4

    Default Re: campaign not working

    delete map.rwm for both campaigns in

    bi/data/world/maps/campaign/custom/(campaign name)

    it worked for me after that


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Single Sign On provided by vBSSO