Results 1 to 10 of 10

Thread: Installing EB _ no go

  1. #1

    Default Installing EB _ no go

    Clean install RTW; patched 1.1, 1.3, 1.5.

    Download EB 1.1.exe and EB12.exe

    When I try the EB exe I get: "...EB1.1.exe is not a valid win32 application"

    What did I do wrong?
    Ja-mata TosaInu

  2. #2
    EB annoying hornet Member bovi's Avatar
    Join Date
    Jan 2007
    Location
    Norway
    Posts
    11,412

    Default Re: Installing EB _ no go

    No idea, but if you download the torrent and point it to your downloaded file it will repair whatever is wrong with it.

    Having problems getting EB2 to run? Try these solutions.
    ================
    I do NOT answer PM requests for help with EB. Ask in a new help thread in the tech help forum.
    ================
    I think computer viruses should count as life. I think it says something about human nature that the only form of life we have created so far is purely destructive. We've created life in our own image. - Stephen Hawking

  3. #3

    Default Re: Installing EB _ no go

    Thanks for the reply :) This is what I've done so far (I'll try the torrent sooner or later)

    I found that I had to point the .exe on my desktop to my Rome Total War folder (not mentioned in the guide); that spouted an MS-DOS exe on the desktop (MS-DOS EB 1.1)

    The new exe did nothing until I pointed it to the Rome.exe in my folder; doing that spouted a preferences file and a save file onto the desktop; still didn't run anything but at least its progress :p (I think)

    Renamed the folders inside RomeTotalWar and moved the ones from the desktop into the folder; cut and paste the MS-DoS EB1.1into the Rome folder; now it runs the game but it doesn't look like anything is different. I did the same with the EB12.exe and it runs the game...but I can't see that it did anything. The game ID's as version 1.5...was that supposed to change to anything new?

    Thanks again bovi

    edit: okies, applied the 2 fixes and now neither of the MS-DOS exe's run the game

    edit2: did the whole thing over again w/o the fixes; I pasted the DOS exe's into my ROME folder and targeted them to the Rome.exe....Rome runs, but it doesn't look like anything has changed; I also unpacked a zip (edb.zip) to the Rome folder and it did overwrite some stuff...I'm not sure where that came from but it was in my download folder for this.
    Last edited by HopAlongBunny; 04-01-2009 at 03:28.
    Ja-mata TosaInu

  4. #4

    Default Re: Installing EB _ no go

    What is your Operating System? "The installer considered an MS-DOS application" does not sound like you use Windows at all. (Or it would have to be something ancient...)
    - Tellos Athenaios
    CUF tool - XIDX - PACK tool - SD tool - EVT tool - EB Install Guide - How to track down loading CTD's - EB 1.1 Maps thread


    ὁ δ᾽ ἠλίθιος ὣσπερ πρόβατον βῆ βῆ λέγων βαδίζει” – Kratinos in Dionysalexandros.

  5. #5

    Default Re: Installing EB _ no go

    OS is WindowsXP Pro :)

    The problem is not the OS; the exe are not directed toward anything so I have been experimenting with "pointing" them toward targets where I think they might do something.
    Last edited by HopAlongBunny; 04-01-2009 at 06:47.
    Ja-mata TosaInu

  6. #6
    EB annoying hornet Member bovi's Avatar
    Join Date
    Jan 2007
    Location
    Norway
    Posts
    11,412

    Default Re: Installing EB _ no go

    1. Sorry, I think we have a bit different lingo. I don't get what you mean by "pointing the MS-DOS exes to targets". Are you talking about a shortcut? Have you actually installed the mod, rather than moving the EB11.exe and EB12.exe somewhere?

    2. Where have you installed RTW?
    3. Where have you installed EB 1.1?
    4. Where have you installed EB 1.2 (the answer to this question needs to be the same as the answer to the previous one)?
    5. What precisely is your shortcut target?

    Having problems getting EB2 to run? Try these solutions.
    ================
    I do NOT answer PM requests for help with EB. Ask in a new help thread in the tech help forum.
    ================
    I think computer viruses should count as life. I think it says something about human nature that the only form of life we have created so far is purely destructive. We've created life in our own image. - Stephen Hawking

  7. #7

    Default Re: Installing EB _ no go

    That's just it. I don't think I have installed anything.

    Following the links: downloaded EB1.1.exe; EB12.exe; scriptfixes12_2; sprites12; and edb.zip.

    unpacked zip to Rome; the exe's did nothing, mainly because they did not have any program target when I went into "properties"; that's what I've been diddling with in my own limited way to get them to do something besides return an error.

    Now when I directed the EB1.1.exe on my desktop to C:\User\<name>\Totalwar; it spit out the EB1.1 DOS shortcut, a "preferences" and a "saves" folder (all to desktop). In "properties" the DOS shortcut did not go to any program and would return an error message. I moved the DOS shortcut into the \Totalwar folder and edited it to point at the Rome.exe; so it runs Rome. I think all I have done is create an unnecessary shortcut to the Rome.exe.

    So far, all I have got is 2 exe files that do nothing on their own and are impossible to delete. I realize I must be doing something wrong...the numerous fans of EB show me its possible to get it, and have it work

    I should also note; I do not have a client for torrent downloads (have never needed it)

    edit: I think I have solved part of the problem; the dl I have is EB1.1.exe and is size 0 (same with the EB12.exe) I am now dl'ing EB1.1.exe size 786mb...this might explain something :)
    edit2: ok, I think I've made progress :p Both exe's I dl'ed from the org ftp were 0 byte shortcuts; found and dl'ed proper EB1.1.exe and EB12.exe, will carefully unpack and install these :)
    Last edited by HopAlongBunny; 04-01-2009 at 22:20.
    Ja-mata TosaInu

  8. #8

    Default Re: Installing EB _ no go

    It works!

    With the proper files downloaded it all installed w/o a hitch.

    I got the 1.1 from the download forum here at the .org and 1.2 from the "MegaUpload" link at EB.
    The .orgFTP link on the site simply downloaded shortcuts, not the full program.

    I feel this may explain some of the posts where people have been unable to get EB to work: they don't have the files. The only issue now is how to get rid of the "empty" EB1.1 and 1.2 exe's; every time I try to delete them I get "program in use..."; any help with this issue would be very welcome :)

    Thank you very much for enduring my whining and seeking to aid me
    Ja-mata TosaInu

  9. #9

    Default Re: Installing EB _ no go

    Quote Originally Posted by HopAlongBunny View Post
    The only issue now is how to get rid of the "empty" EB1.1 and 1.2 exe's; every time I try to delete them I get "program in use..."; any help with this issue would be very welcome :)
    http://www.gibinsoft.net/gipoutils/fileutil/index.htm

  10. #10

    Default Re: Installing EB _ no go

    Woooot!

    Thank you Tollheit; that utility solved the problem fast and easy!

    I'm a happy Bunny!
    Ja-mata TosaInu

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO