Results 1 to 5 of 5

Thread: Forum Problems - Click Me!

  1. #1
    Bureaucratically Efficient Senior Member TinCow's Avatar
    Join Date
    Mar 2004
    Location
    Washington, DC
    Posts
    13,729

    Default Forum Problems - Click Me!

    I am posting this in the Entrance Hall because with a normal browser I am able to see the top couple forums with the link to their most recent posts before the white cutoff begins. By clicking on the recent posts link, I can also see the top couple posts in each of those threads. So, hopefully this is true for some other people as well and they will be able to view this post.

    First, the forum problems are impacting everyone, not just you. I have no information on what is causing them or when they will be fixed, but the issue is pretty blatant so presumably those with the ability to fix these things are working on it.

    In the meantime, for some reason the forums seem to work perfectly fine if they are accessed by a proxy. I am currently using Kproxy (https://server3.kproxy.com/) and entering the direct URL for the forums (https://forums.totalwar.org/vb/), and this allows me to browse and post.

    That's all the information and help I can provide at the moment, but I figured some information was better than nothing.


  2. #2
    Liar and Trickster Senior Member Andres's Avatar
    Join Date
    Jul 2006
    Location
    In my own skin.
    Posts
    13,207

    Default Re: Forum Problems - Click Me!

    Quote Originally Posted by TinCow View Post
    I am posting this in the Entrance Hall because with a normal browser I am able to see the top couple forums with the link to their most recent posts before the white cutoff begins. By clicking on the recent posts link, I can also see the top couple posts in each of those threads. So, hopefully this is true for some other people as well and they will be able to view this post.

    First, the forum problems are impacting everyone, not just you. I have no information on what is causing them or when they will be fixed, but the issue is pretty blatant so presumably those with the ability to fix these things are working on it.

    In the meantime, for some reason the forums seem to work perfectly fine if they are accessed by a proxy. I am currently using Kproxy (https://server3.kproxy.com/) and entering the direct URL for the forums (https://forums.totalwar.org/vb/), and this allows me to browse and post.

    That's all the information and help I can provide at the moment, but I figured some information was better than nothing.
    When just using my normal browser, I couldn't read this thread. It was available in the archives ( https://forums.totalwar.org/vb/) though, and that's how I managed to read your hint.

    Thnx, btw
    Andres is our Lord and Master and could strike us down with thunderbolts or beer cans at any time. ~Askthepizzaguy

    Ja mata, TosaInu

  3. #3
    kwait nait Member Monsieur Alphonse's Avatar
    Join Date
    May 2007
    Location
    Groningen
    Posts
    928

    Default Re: Forum Problems - Click Me!

    I am using a normal browser. So the Org is back on line. The horror is over.
    Tosa Inu

  4. #4
    Member Member RawPower's Avatar
    Join Date
    Dec 2007
    Location
    Norway
    Posts
    33

    Default Re: Forum Problems - Click Me!

    What happened, did it get hacked or something?

  5. #5
    Iron Fist Senior Member Husar's Avatar
    Join Date
    Jan 2003
    Location
    Germany
    Posts
    15,617

    Default Re: Forum Problems - Click Me!

    It was horrible, I'm still shocked....


    "Topic is tired and needs a nap." - Tosa Inu

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO