Results 1 to 3 of 3

Thread: CTD help please

  1. #1

    Default CTD help please

    Hi, I am playing as the Romans, and it is the year 218 bc. Every time I press the end turn button, it crashes. Ive tried half a dozen times every time it crashes. Any ideas? (im not sure how much more info to post) thnx

  2. #2

    Default Re: CTD help please

    I have the same problem. I also play with the Romans and every time I want to end the turn in 190 BC, the game crashes back to desktop. I tried several older saves but I just cannot end the turn in 190. A new Installation of EB did not help. I am playing it with Barbarian invasion. Can somebody help me?

    Edit: I tried out some of the tips which are in this thread:
    I took control over Saka Rauka, which are the next faction and the game crushes bevor their turn. I destroyed all buildings and killed all armies. I end the turn, returned to my Romans, saved a game and ended the turn then again. All works fine, no ctd. then, I loaded the Savegame, and tried to fix the silly things, the AI did with my Romans, as they had the control over the faction. But after that, there was an new ctd. I think I have to check, what I made wrong.
    I read somewhere, that rebellious settlements can cause a ctd, so do I have to prevent them from the rebellion?

    Sorry for my English, but it is not my mother tongue :)

    Edit2: Ok, the reason for the ctd really were two cities which wanted to rebell. After making them happy, I could play the game without problems. Perhaps it is the same problem at your game, aem91.

    Thanks for the help in this frequently encountered issues thread.
    Last edited by Jerat; 05-28-2009 at 16:37.

  3. #3

    Default Re: CTD help please


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Single Sign On provided by vBSSO