Results 1 to 2 of 2

Thread: CTD

  1. #1

    Default CTD

    First off, apologies if this has been mentioned before. I looked through several threads and didn't see this come up as a problem.

    I started out playing TW with Shogun, and even though I've loved all of them since (Empire not so much) Shogun will always be looked back on with a certain fondness. That being said, I just came across this mod yesterday and managed to find my old copy of MTW and got very excited to try something new out that seems to be an expanded and better Shogun.

    Now, I've installed MWT, VI, patched it, installed beta 8, patched it, and the game starts up fine. I can get through all the screens to where you choose a faction for a SP campaign. The campaign begins to load up and then right when the bar reaches 100%, it CTDs. Any idea what could be causing it?

    I have Windows 7, but I run the game in compatibility mode for XP so that's not a problem. I saw something about rolling back drivers in graphics cards, but I'm not entirely sure how to do that.

    Anyway, I'd appreciate any help or suggestions; I'm really looking forward to playing!


  2. #2

    Default Re: CTD

    Did you try running an MTW campaign before installing the mod? If not then it is probable that your problem can be solved here:


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Single Sign On provided by vBSSO