Results 1 to 3 of 3

Thread: Problem with E.B

  1. #1

    Default Problem with E.B

    Hey, I just downloaded E.B and it seems to have worked except there is no campaign, what the heck is going on?
    Some help would be great.
    Also, I downloaded 1.2 as well, but on the main menu it says 1.1?
    Can anybody help me with these things?
    I've checked the forums an can't seem to find anything.

  2. #2

    Default Re: Problem with E.B

    I think I was having the same problem, when I installed 1.2 over 1.1 it looks like it was putting EB 1.2 in another folder inside the EB 1.1 folder... maybe it asks where you installed EB, I point it to the EB folder, but it actually wants the root folder...

    Just check where you have EB installed 1.1, and see if you have another folder inside that named EB, then merge them back together (i.e. move the contents of second EB folder: C:\...\...\EB\EB back into the first one: C:\...\...\EB\) it will probably want to overwrite files so just say yes, and see if that makes a difference.

    ***Make sure you back up before you try! I could be wrong!***
    Last edited by gedingradski; 10-11-2012 at 05:27. Reason: missed something out

  3. #3

    Default Re: Problem with E.B

    Thanks so much, that worked!

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Single Sign On provided by vBSSO