Results 1 to 2 of 2

Thread: RTW Issue With GPU

  1. #1

    Default RTW Issue With GPU

    I can't find solution to this anywhere. RTW doesn't see the dedicated gpu (Radeon 7970m) on my laptop and uses hd4000 instead.
    It's hard to search for a solution due to the second part having the same issue (that is fixable BTW). I tried running it in compatibility mode (Win XP SP3), but that way it doesn't run at all (when I launch it, the resolution gradually goes down to 600*800, and the game crashes giving we an alert window with "Rome: Total War" and nothing else in it).
    I have to put everything in medium, and fps is still pretty low (around 20).

  2. #2
    Now sporting a classic avatar! Member fallen851's Avatar
    Join Date
    Oct 2005

    Default Re: RTW Issue With GPU

    Did you disable the hd4000 in your bios?

    If not, you should.
    "It's true that when it's looked at isolated, Rome II is a good game... but every time I sit down to play it, every battle, through every turn, I see how Rome I was better. Not unanimously, but ultimately." - Dr. Sane

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Single Sign On provided by vBSSO