Results 1 to 2 of 2

Thread: first serious CTD after 25 years in Campaign

  1. #1
    Member Member Kleitos's Avatar
    Join Date
    Dec 2009
    Location
    Austria
    Posts
    176

    Default first serious CTD in 25 years Campaign after Occupation Options

    Until now the 2.01 release proved to be very stable - only 3 or 4 minor CTD's on Strategy Map.
    Now i encountered the first serious one, i.e. i cannot go further in my Pergamon Campaign. I mean i can go further into the next seasons but the important pending thing to do now is refused:
    In an Assault in Battle Map on Amaseia i captured the City from Pontos. After the Battle came the Message where to choose between, occupy, sack or exterminate Settlement.
    Anytime i click on one of the Options, doesn't matter which one this Message shows up - see attachement.
    An announced CTD.

    I tried to solve this after that in many attempts via automatically solved Battles again but led to the same.

    Then i tried to start from an earlier season again - also the same.
    This is one of the Saves after which right after clicking on one of the Options the announced CTD occurs. (i tried in several seasons before as well - always the same - i even reduced the population before capturing the City - also the same)

    http://ul.to/1twbegxw

    I uploaded it like back then with EB1 - dont know if its enough if one has the time an mood to check what this is. In the M2TW.system.log.txt strangely i only could find entries with about the same date and time - obviously not referring to this CTD i had in the last seasons or in the one right after the uploaded Save.
    So to check this i don't know where else to find the specific log?

    For me it seems to be some kind of a more serious Bug as it is (seems at least now) impossible to Capture Amaseia.
    All other Settlement Assaults, resp. after them after choosing one of the three Options, were O.K. ..no problems at all.

    would be glad if someone has the time and mood to check this Save and hope it helps to solve some Problems,
    thanks,
    Kleitos


    Appendix: meanwhile i played on several Seasons until the besieged Army of Amaseia made its final Sally.
    But the Result was still the same. ..now i really cant go further in the Campaign.

    Some information i forgot to mention before:
    The Save is from a Pergamon Campaign h/h with the EB2.01 Release, (with the default 2.01 CAI) no further additional mods/Patches used except Tux' Vegetation_Patch.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Ohne Titel-1.jpg 
Views:	144 
Size:	83.7 KB 
ID:	14757  
    Last edited by Kleitos; 11-14-2014 at 18:44.

  2. #2
    Member Member Kleitos's Avatar
    Join Date
    Dec 2009
    Location
    Austria
    Posts
    176

    Default Re: first serious CTD in 25 years Campaign after Occupation Options

    Well i have to report here before someone will check the Save in vain.
    Always played until now from my XP user account - but now i loaded the same Save in my Admin account and here it worked! ..no problem at all.

    Strangely all other Conquests of Towns/Cities i played with the user account and never had a problem. ..except now with Amaseia - for a check i tested it again with the user account but still the CTD.

    So for some reason i only could capture Amaseia (in this Campaign) playing in the Admin account.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO