Results 1 to 4 of 4

Thread: EB with Barbarian Invasion; Getting it to work right.

  1. #1

    Default EB with Barbarian Invasion; Getting it to work right.

    Hello there. Like many of us, I own Rome Total War Gold on Steam, and I've played EB with some minor formation edits (Phalanx: http://www.twcenter.net/forums/showt...eduplicated%29) for quite a while that way.

    And then I learned one could play EB with the BI engine, for all it's advantages (with the swimming, formations, night battles, etc. that it includes). And I had got it working, for a while. I must have installed something incorrectly at some point, because when I would switch from singleplayer/multiplayer mode I would get a prompt saying that some map.rwm file could not be found/transferred. But that was the only little hiccup I've had. Recently I made the choice to, (copying my saves aside) delete the whole installation to try and do it right again. I normally installed EB 1.1, then 1.2, then applied any and every hotfix I could find, but it's probably one of these hotfixes that was causing that prompt.

    So starting over, I thought I got it right, and I was looking at this thread a bit for reference. (https://forums.totalwar.org/vb/showt...arian-Invasion) Then I realize, I had the issue reported on the first page here by member 'gosam'. 'Also custom battles no longer work. Once I choose my army composition and click next, I get back to the faction choice screen.'

    I'm pulling my hair out here, I mostly had it working before but now I'm not able to get the custom battles working.

    To be sure, what is the proper install process if you wish to play EB via the BI engine?

    Do you first install EB1.1+1.2, then the BI.exe?

    Thank you very, very much in advance. I somehow screwed something up here.


    EDIT: On second thought, does this count as technical help?

    Last edited by Janas; 07-01-2015 at 03:04.

  2. #2

    Default Re: EB with Barbarian Invasion; Getting it to work right.

    Hmm, it seems when I try from the start to get this installation to work, I'm getting the following error with the EB_For_BI setup.

    http://puu.sh/iNnwP.png

    How might I get past this .dll issue?

  3. #3
    Arrogant Ashigaru Moderator Ludens's Avatar
    Join Date
    Nov 2003
    Posts
    8,981
    Blog Entries
    1

    Lightbulb Re: EB with Barbarian Invasion; Getting it to work right.

    Quote Originally Posted by Janas View Post
    EDIT: On second thought, does this count as technical help?
    On one hand: this does count as technical help. On the other: the EB for BI submod is not supported by the team. They usually don't answer questions about it. If PM'ing Ferromancer doesn't help, I don't know who to ask, either.
    Looking for a good read? Visit the Library!

    Member thankful for this post:

    Janas 


  4. #4

    Default Re: EB with Barbarian Invasion; Getting it to work right.

    Hello there, thanks for responding. Mainly I was just really enjoying the shieldwall ability for disciplined troops in a defensive posture, and I've become quite annoyed at myself, because I had had it working prior to attempting a fresh re-install. I can be quite obsessive-compulsive about getting something to work that I had working prior but broke. I also retained my saves before the uninstall so that perhaps I might continue the campaign afterward.

    I have indeed PM'd Ferromancer. I'm hoping he would respond in time, though understandably, it's such an old thread and topic that I'm uncertain if he ever would. If I make no progress, at the least, vanilla EB1.2 is still a fantastic mod in and of itself. I'll just have to start anew, without some of BI's perks, like swimming, or night battles, abilities, etc.
    Last edited by Janas; 07-05-2015 at 21:21.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO