Results 1 to 7 of 7

Thread: Idiot List

  1. #1
    Member Member 75Antons's Avatar
    Join Date
    Mar 2013
    Location
    Bremen, Germany
    Posts
    10

    Default Idiot List

    Hi there,

    I have played this mod before, but kinda dropped it at the beginning of the year due to time constraints. However, I really want to start playing it again.

    There is one problem though. I am woefully inept at knowing what to install, in what order and where to place it all and I see the goal posts have moved a fair bit since I last played.

    Any chance some wonderful person could drop a quick 'Idiot List' in the reply to guide me through it all? I would be forever grateful.

    I have a fresh, clean install of Kingdoms to work with, not on Steam.

    Oh and does anybody know of the Win 10 admin conflict that affects the base game but not Kingdoms and will that affect the mod?

    Thank you in advance

  2. #2

    Default Re: Idiot List

    1) Install EBII 2.01
    2) Without installing anything else, run EBII 2.01. Loading might take some time on the first startup, but will be smoother after that.
    3) Begin a campaign in EBII 2.01. You do not need to play it, just start it up.
    4) Quit EBII 2.01.
    5) Install EBII 2.04x, where x is the current patch version.
    6) Enjoy!

    Note that upon installing a new patch, the game will load slowly the first time you start a new campaign. This is due to the game generating a new map.rwm file. If the hourglass icon keeps spinning, it means the map.rwm is still generating- It has not crashed.

    Once the map.rwm is generated, any subsequent campaigns and loaded games will start up a lot faster.

    If you have any questions, feel free to ask. Enjoy your campaign!
    Inactive Account- Will not respond to private messages or mentions.

    Members thankful for this post (3):



  3. #3
    Member Member 75Antons's Avatar
    Join Date
    Mar 2013
    Location
    Bremen, Germany
    Posts
    10

    Default Re: Idiot List

    That's brilliant... ummmm... Do I install in mods?

    Thanks again in advance

  4. #4
    Member Member 75Antons's Avatar
    Join Date
    Mar 2013
    Location
    Bremen, Germany
    Posts
    10

    Default Re: Idiot List

    Ok, all installed (in the right places) but now, why is it only playing in a small proportion of my screen and the cursor targeting is way off? I can't seem to find a "play in window mode" option and adjusting the resolution doesn't fix it.

    Any thoughts

    Fixed it. I used the launch.bat file to start it
    Last edited by 75Antons; 09-03-2015 at 22:44.

  5. #5
    EBII Hod Carrier Member QuintusSertorius's Avatar
    Join Date
    Apr 2008
    Location
    UK
    Posts
    21,457

    Default Re: Idiot List

    On the tiny window, look at the EBII.cfg and make sure the resolution matches that of your screen. Also ensure it isn't different in the medieval2.preference.cfg
    It began on seven hills - an EB 1.1 Romani AAR with historical house-rules (now ceased)
    Heirs to Lysimachos - an EB 1.1 Epeiros-as-Pergamon AAR with semi-historical houserules (now ceased)
    Philetairos' Gift - a second EB 1.1 Epeiros-as-Pergamon AAR

    Member thankful for this post:



  6. #6
    Member Member busmumrik's Avatar
    Join Date
    Oct 2015
    Location
    Sweden
    Posts
    33

    Default Re: Idiot List

    Quote Originally Posted by Sylon View Post
    1) Install EBII 2.01
    2) Without installing anything else, run EBII 2.01. Loading might take some time on the first startup, but will be smoother after that.
    3) Begin a campaign in EBII 2.01. You do not need to play it, just start it up.
    4) Quit EBII 2.01.
    5) Install EBII 2.04x, where x is the current patch version.
    6) Enjoy!
    What will happen if I install EBII 2.04 before starting the mod and a new campaign the first time?

  7. #7
    EBII Hod Carrier Member QuintusSertorius's Avatar
    Join Date
    Apr 2008
    Location
    UK
    Posts
    21,457

    Default Re: Idiot List

    Quote Originally Posted by busmumrik View Post
    What will happen if I install EBII 2.04 before starting the mod and a new campaign the first time?
    Some items may not set up correctly. You must run 2.01 before installing 2.04.

    All this will disappear with the autumn release; then it'll just be "install EBII 2.1".
    It began on seven hills - an EB 1.1 Romani AAR with historical house-rules (now ceased)
    Heirs to Lysimachos - an EB 1.1 Epeiros-as-Pergamon AAR with semi-historical houserules (now ceased)
    Philetairos' Gift - a second EB 1.1 Epeiros-as-Pergamon AAR


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO