Results 1 to 1 of 1

Thread: Total War: Rome II Text Bug

  1. #1

    Question [Solved]Total War: Rome II Text Bug

    Greetings,

    I'm playing Total War: Rome 2 since its release but I have not saw this kind of problem until this time. I don't know what to do, even I tried verify integrity of game cache in Steam. I was using some modes that I don't remember name but I can say the name of a mod; Radious. I was deleted these modes a while ago, and then this happened.

    I guess this is a language problem because some mods but I can't even change the name in the Total War: Rome II language.

    I hope you can help me about this issue: https://i.imgur.com/Avb9FDx.jpg

    Solved: I was using Turkish language, so there is only local_tr.pack. I deleted it and checked Steam Properties/Language and now I can choose other languages. I selected English. It's downloading the language pack now.

    Bests,
    Last edited by Diggiz; 12-24-2016 at 22:27. Reason: Solved

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO