Results 1 to 2 of 2

Thread: Installation Problem

  1. #1

    Exclamation Installation Problem

    So I finally decided to try out some mods for RTW and settled on Europa Barbarorum as it's promoted amount of historical details appeal to me greatly.

    However, whenever I try to install the mod, it's always displays a error 123: "The file name, volume name or volume label syntax error" when it gets to the map scripts parts. I just can't get past this part no matter what I try. I used the 1.1 and 1.2 and now 1.3 and it all still failed.

    I can confirm that I do have RTW patched to 1.5 and I tried installing it both with and without Barbarian Invasion and both times, the same error comes up. My computer is a Windows 10 laptop (specifically a Lenovo Legion Y520). Please can anyone help me enjoy this great mod?

    Thanks in advance.

  2. #2
    Arrogant Ashigaru Moderator Ludens's Avatar
    Join Date
    Nov 2003
    Blog Entries

    Lightbulb Re: Installation Problem

    Hello adventurer8612, welcome to EB and to the .Org .

    It appears that there are some problems with installing EB/R:TW on Windows 8/10 computers, although not everyone encounters them. Have you tried following the advice in these threads?

    Unfortunately, our EB1 forum sees very little activity these days. If these threads don't help you, you can try asking over at the TWC - EB1 forum.
    Looking for a good read? Visit the Library!


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Single Sign On provided by vBSSO