Results 1 to 3 of 3

Thread: Error running MTW2 Launcher Replacement v1.2, EBII

  1. #1

    Default Error running MTW2 Launcher Replacement v1.2, EBII

    Ok, so I know it has been a while since this game has been a thing, but there is still an error in which I cannot play the mod EBII. I have followed all the procedures on the Moddb website, put the download inside a separate file from Program Files, proceeded to put it in E:/Steam/steamapps/common/Medieval II Total War/mods and installed the launcher. I believe this is the correct way to play the mod, but every time I go to the launcher and click "Start Selected Mod", it says there is an error below status, "Error running 'medieval2.exe': The system cannot find the file specified," I have tried everything, uninstalling and reinstalling the mod & MTW2. I am hoping there is someone out there who can solve this issue for me as soon as possible so I can enjoy this awesome game. Until then, my game can only work when playing under Program Files (x86), even though the directions tell me not to. Thanks.

  2. #2
    Arrogant Ashigaru Moderator Ludens's Avatar
    Join Date
    Nov 2003
    Posts
    9,006
    Blog Entries
    1

    Lightbulb Re: Error running MTW2 Launcher Replacement v1.2, EBII

    Hello Micah, welcome to the .Org and to EB!

    Standard question first: did you check the pinned thread with common installation and running problems? The "cannot find medieval2.exe" error occurs when you haven't played unmodded M2:TW at least once before installing/playing the mod.
    Looking for a good read? Visit the Library!

  3. #3

    Default Re: Error running MTW2 Launcher Replacement v1.2, EBII

    Yes, I have opened up the vanilla MTW2, started a campaign and ended the turn, but i still get the same error when trying to play EBII :/

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO