Results 1 to 3 of 3

Thread: No province borders on EB 1.2

  1. #1
    Member Member TiagoJRToledo's Avatar
    Join Date
    Mar 2014
    Location
    Queluz, Sintra, Lisboa, Portugal
    Posts
    63

    Default No province borders on EB 1.2

    Hey guys,

    I've just installed EB 1.2 (since I can't seem to get it to work, so I gave up on 1.3). The thing is, when I start up a campaign, there are no borders between provinces!

    I've reinstalled multiple times, and I've also erased map.rwm... What am I doing wrong?

    Cheers for all the help <3



    "My advice to you is: get married. If you find a good wife you'll be happy; if not, you'll become a philosopher."

  2. #2
    Member Member TiagoJRToledo's Avatar
    Join Date
    Mar 2014
    Location
    Queluz, Sintra, Lisboa, Portugal
    Posts
    63

    Default Re: No province borders on EB 1.2

    It appears that the 4th clean install of RTW and EB did the trick.

    FIXED



    "My advice to you is: get married. If you find a good wife you'll be happy; if not, you'll become a philosopher."

  3. #3
    Arrogant Ashigaru Moderator Ludens's Avatar
    Join Date
    Nov 2003
    Posts
    8,950
    Blog Entries
    1

    Default Re: No province borders on EB 1.2

    Quote Originally Posted by TiagoJRToledo View Post
    It appears that the 4th clean install of RTW and EB did the trick.

    FIXED
    That's weird, but thanks for letting us know.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO