Results 1 to 3 of 3

Thread: Battle crash

  1. #1

    Default Battle crash

    Hi,

    I used to have EBII and worked fine.

    I've had a bit of time away from it while playing BOTET.

    Thought I'd play today. It started not working so I've reinstalled it.

    Now I've only tried playing as Rome. First battle first action as attacking the rebel Roman army in the middle of Italy. Armies deploy OK, then just as the two armies meet in combat., it crashes and says unexpected error.

    I've tried reducing all the graphics to Low (Although I'm sure I didn't have to before.) But still the same.

    I'm running Non Steam on Windows 7 ans downloaded it from Mod DB.

    The Shortcut Installed didn't work so. So I renamed the mod as Americas.

    Any ideas what I'm doing wrong?
    Remember upon the conduct of each depends the fate of all.

  2. #2

    Default Re: Battle crash

    Same with me but occurs randomly. Where can I find the error.log file?

  3. #3
    EBII Hod Carrier Member QuintusSertorius's Avatar
    Join Date
    Apr 2008
    Location
    UK
    Posts
    20,050

    Default Re: Battle crash

    Quote Originally Posted by dazr0b View Post
    Hi,

    I used to have EBII and worked fine.

    I've had a bit of time away from it while playing BOTET.

    Thought I'd play today. It started not working so I've reinstalled it.

    Now I've only tried playing as Rome. First battle first action as attacking the rebel Roman army in the middle of Italy. Armies deploy OK, then just as the two armies meet in combat., it crashes and says unexpected error.

    I've tried reducing all the graphics to Low (Although I'm sure I didn't have to before.) But still the same.

    I'm running Non Steam on Windows 7 ans downloaded it from Mod DB.

    The Shortcut Installed didn't work so. So I renamed the mod as Americas.

    Any ideas what I'm doing wrong?
    You haven't followed the installation instructions, which will be part of the issue. What version are you playing?

    Quote Originally Posted by Visiteur View Post
    Same with me but occurs randomly. Where can I find the error.log file?
    The log file is in mods\ebii\logs\

    Have you downloaded and applied Large Address Aware?
    It began on seven hills - an EB 1.1 Romani AAR with historical house-rules (now ceased)
    Heirs to Lysimachos - an EB 1.1 Epeiros-as-Pergamon AAR with semi-historical houserules (now ceased)
    Philetairos' Gift - a second EB 1.1 Epeiros-as-Pergamon AAR


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO