Results 1 to 4 of 4

Thread: Shogun broke down :(

  1. #1
    Member Member smeegol's Avatar
    Join Date
    Nov 2000
    Location
    USA
    Posts
    56

    Default

    hey guys i gota little bit of a... problem
    shogun broke down heres what happens:

    When i double click the Shogun:Total War icon the run square witht he Japanese face comes up and starts loading up shogun after a couple seconds the screen flickers as usual and than it will always enter the game after the flicker.... well instead it will flicker a few times and than go right back to the desktop... i re-installed... that didn't work... i uninstalled than installed... that didn't work either... i restarted my comp. that didn't work

    can anyone help me?
    thanks in advance

    ~sean

  2. #2
    Naughty Little Hippy Senior Member Tachikaze's Avatar
    Join Date
    Oct 2000
    Location
    San Diego, California, USA
    Posts
    3,417

    Default

    I had that problem off-and-on with my 56X CD drive. I switched to my 24X CD writer, and the problem hasn't happened since.


    Screw luxury; resist convenience.

  3. #3
    Member Member smeegol's Avatar
    Join Date
    Nov 2000
    Location
    USA
    Posts
    56

    Default

    god i really hate comp games they're always soooo buggy
    if anyone has a solution to this PLEASE post... this is the first time its happened

  4. #4
    Senior Member Senior Member Kurando's Avatar
    Join Date
    Apr 1999
    Location
    Canada
    Posts
    2,171

    Default


    I'll send this discussion to the tech support fourm. Check there.

    Modern civilization is a vast conspiracy against silence

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO