Results 1 to 5 of 5

Thread: STW and online server

  1. #1
    Member Member Celtlan's Avatar
    Join Date
    Jun 2003
    Location
    Hertfordshire, UK
    Posts
    104

    Default

    OK wrong board but no one was even looking at my post on the right one and I would like to get it working to go on and be a Sam on Sunday. Can anyone here help?



    Ive looked at all the threads that seem to cover this but nothing works to let me onto the STW server to play online.

    Im registered with EA I know this because I can find my registered name etc in a player search.

    Tried loging in from the game. It just stays on the loging in window but does not lock up. data is being transfered ( MY lights on Cabel Modem keep flashing) but nothing happens.
    Ive tried going back and forth a few times and clicking use existing connection box on and off. Nothing

    Ive tried loging in from the links on the org pages. Get to where it says put password in for my clan i know its right as i can change the password for the clan if i want to.
    It wont go any further than this as it takes me back to the bit to put in Clan name passwords etc. with a note in yellow at top saying error.

    Using XP home, AMD 1600, NVIDA GEFORCE4 MX/Ti, 512 Ram, Onboard sound, Via K7VMM Main board, Ntl cable modem, I do have a generic USB hub but modem goes straight in to the pc, Zonealarm off / on medium setting, Norton anti virus Corporate off and on,
    Patched to 1.12 with map pack,

    cant think what else to try at a complete loss.
    Anyone help?
    Is the server still working or only the WE and MI one?
    Once more unto the breach dear friends, let us fill it up with our English dead.

  2. #2
    Moderator Moderator Gregoshi's Avatar
    Join Date
    Oct 2000
    Location
    Central Pennsylvania, USA
    Posts
    12,969

    Default

    I don't know Celtlan. There are few enough playing WE/MI. If there are some playing old STW, there's got to be fewer than WE. Here in the US you can get WE for about what you'd play for a large pizza and 4-5 toppings ($12 US). It might be in your best interest to go that route.
    This space intentionally left blank

  3. #3

    Default

    Using a Hub to hook into a Cable Modem --CDU often times doesn't work...your ISP assignes you ONE IP address...but their server will see several MAC (physical) addresses from you....making its poor server confused...

    Try with one PC hooked up to the CDU..if it works, pick up a router or switch to run multible PC's behind the CDU.

    You can run a hub BEHIND the router/switch if you desire...

    I can get in the differances between a router, switch, bridge & hubs if you desire.
    The Grand Duke of Kiev
    The Brotherhood of Free Captains

  4. #4
    Member Member Celtlan's Avatar
    Join Date
    Jun 2003
    Location
    Hertfordshire, UK
    Posts
    104

    Default

    Ok bought STW WE to try that instead but still no server to log on to. EA say the servers are having problems and to keep trying in a few days. Humph

    Thanks Duke of Kiev but its a USB hub not a network hub i disconnect that anyway unless i want to connect up the entire house hold.

    Will just have to wait and see. Has anyone been on line on either STW or WE since the 13th of June 2003?
    Once more unto the breach dear friends, let us fill it up with our English dead.

  5. #5

    Default

    I've been online every day in MI since June 13th. There were 13 people there on Sunday the 15th at around 5:00 EST.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO