Results 1 to 6 of 6

Thread: Help me! graphik problems!

  1. #1
    Member Member Fist of Brutii's Avatar
    Join Date
    Apr 2005
    Location
    In Athens, since 244 BF
    Posts
    14

    Default Help me! graphik problems!

    My problems started after i downloaded patch 1.2
    When i installed the game i set unit detail to high (thats max right?) and most of the other detail options to high, and i didnt experience any problems at all... Until i downloaded patch 1.2!
    All the units on the battlemap looked just fine until after the installation of Patch 1.2, but after that, all the princepeis, cohorts, hastaties, generals budyguards and more, looked rather strange...
    They had gotten spike legs and arms, and pointy shilds... why? Cause many of the other units looks just fine; normal cavalry, spearmen, archers, auxilliá, and all the rest of them...
    I know that units normally only have pointy parts if the detail is on low, but its still on high!
    Please help me! Am i the only one?

  2. #2

    Default Re: Help me! graphik problems!

    They have spiky legs and shields only when you turn the graphics to LOWEST. Double-check your settings, i thingk youve accidentally set them to lowest.
    forums.clankiller.com
    "Ive played 7 major campaigns and never finished one. I get tired of war."

  3. #3
    Member Member Fist of Brutii's Avatar
    Join Date
    Apr 2005
    Location
    In Athens, since 244 BF
    Posts
    14

    Default Re: Help me! graphik problems!

    Quote Originally Posted by derF
    They have spiky legs and shields only when you turn the graphics to LOWEST. Double-check your settings, i thingk youve accidentally set them to lowest.
    Seriusly i have tjekket them 40 times, and still it is said on high!
    But it is almost only the romans that looks like that, and a few mecenaries, all other factions look fine!

  4. #4
    Member Member hoom's Avatar
    Join Date
    Oct 2002
    Location
    The country that replaced Zelix
    Posts
    1,921

    Default Re: Help me! graphik problems!

    Check in the advanced section to make sure you have 'unit shaders' turned on.
    maybe those guys should be doing something more useful...

  5. #5
    Member Member Fist of Brutii's Avatar
    Join Date
    Apr 2005
    Location
    In Athens, since 244 BF
    Posts
    14

    Default Re: Help me! graphik problems!

    Quote Originally Posted by hoom
    Check in the advanced section to make sure you have 'unit shaders' turned on.
    Thanks, after i had activated the unit shaders the problem disapered... Thanks Again!

  6. #6
    Member Member hoom's Avatar
    Join Date
    Oct 2002
    Location
    The country that replaced Zelix
    Posts
    1,921

    Default Re: Help me! graphik problems!

    Meh, multiple other people discovered that shortly after the patch came out I just happened to be the first to reply with it
    maybe those guys should be doing something more useful...

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO