Results 1 to 2 of 2

Thread: No V 1.2 patch for MTW: VI is available

  1. #1

    Default No V 1.2 patch for MTW: VI is available

    Hi Guys and Gals,

    Lord Zimoa if you read this I got all your info and did exactly as you said.

    I've heeded Lord Zimoa's instruction in trying to help me install HTW which is was follows:
    1. Install MTW
    2. Install MTW: VI
    3. Install MTW: VI patch 1.2 from this location:
    http://download.activision.com/acti...ion201Patch.exe
    4. Install HTW Beta 3.01
    5. Install HTW Total Patch

    I was instructed to let MTW go to it's normal own default folder: /Total War/MTW, you know the normal folder its supposed to go to, I then installed MTW: VI 2.01 and then installed the beta 3.01 and the Total Patch, in the same default directory. O.K.? Everyone?

    Everything when completely done was supposed to give me HTW 3.01 w/the total patch.

    The link Lord Zimoa gave me for the 1.2 patch is emphatically NOT 1.2, it actually is the 2.01 patch for the 2.01 Viking Invasion expansion.
    After doing this over 12+ I know, the message I get is: YOU HAVE VERSION 2.01 already...... I installed HTW to its default:TW/MTW and MTW to C:/MTW

    IS THERE A REAL VERSION 1.2 PATCH FOR ME TO GET TO ACTUALLY PLAY THIS AWESOME GAME YOU GUYS & GALS DEVELOPED? WHERE IS IT?

    THANKS, Frustrated HELLAS 1. (YIA SAS-GREEK FOR GOODBYE)

    P.S. If your help doesn't help, I won't bother with the HTW mod anymore.

    later

  2. #2

    Default Re: No V 1.2 patch for MTW: VI is available


    The link Lord Zimoa gave me for the 1.2 patch is emphatically NOT 1.2, it actually is the 2.01 patch for the 2.01 Viking Invasion expansion.

    Just a typo from me but this is the right installation process, look thousands of people installed and played this mod, follow the install order an you will be ok, or get some help from someone who has more computer knowledge.It is so easy I don't know how to explain it otherwise.

    MTW
    VI
    VI Patch
    HTW
    HTW Patch

    That is it really,good luck.

    P.S.
    Maybe you have a MTW version with a VI version that is already patched, than you only need to install HTW and HTW patch.

    LZoF
    Last edited by Lord Zimoa of Flanders; 04-05-2005 at 22:26.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO