Results 1 to 10 of 10

Thread: Imperial Palace / MR bug

  1. #1

    Default Imperial Palace / MR bug

    Any solutions to the bug that triggers when you build the Imperial Palace for the first time (eg turn ends, AI goes through its paces, then when your turn starts you crash to desktop)?

    There's no way to avoid this bug unless I don't build the Imperial Palace... which is a completely unacceptable solution.

  2. #2
    Dux Nova Scotia Member lars573's Avatar
    Join Date
    Apr 2004
    Location
    Halifax NewScotland Canada
    Posts
    4,114

    Default Re: Imperial Palace / MR bug

    Have you mucked around with any game files? I had acedentally put a 1.1 file into the 1.2 game after I patched and exactly what you are describing was happening to me.
    If you havin' skyrim problems I feel bad for you son.. I dodged 99 arrows but my knee took one.

    VENI, VIDI, NATES CALCE CONCIDI

    I came, I saw, I kicked ass

  3. #3

    Default Re: Imperial Palace / MR bug

    Nope. Clean install + patch.

  4. #4
    One of the Undutchables Member The Stranger's Avatar
    Join Date
    Dec 2004
    Location
    Nowhere...
    Posts
    11,757

    Default Re: Imperial Palace / MR bug

    try to refresh your files. i had also a roblem with my files due that i couldn't start new campaigns. after i refreshed the files it worked again

    We do not sow.

  5. #5

    Default Re: Imperial Palace / MR bug

    SO I guess this is another "feature' that will be removed if I buy an expansion pack? This has been a bug since 1.0.

  6. #6
    Dux Nova Scotia Member lars573's Avatar
    Join Date
    Apr 2004
    Location
    Halifax NewScotland Canada
    Posts
    4,114

    Default Re: Imperial Palace / MR bug

    I don't think it's a bug, it's your install of the game. Your best bet is probably to re-install the game and patch from 1.0 to 1.2.
    If you havin' skyrim problems I feel bad for you son.. I dodged 99 arrows but my knee took one.

    VENI, VIDI, NATES CALCE CONCIDI

    I came, I saw, I kicked ass

  7. #7

    Default Re: Imperial Palace / MR bug

    This IS a clean install.

  8. #8

    Default Re: Imperial Palace / MR bug

    i don't think you understand. what we're saying is that something could, and has, gone wrong with your "clean" install. Heck, this is a common problem, since we've all experienced it at one point or another with OTHER games and programs. I'm betting dollars to donuts it something to do with your patch download being buggered up
    Last edited by MajorFreak; 04-28-2005 at 08:09.

  9. #9

    Default Re: Imperial Palace / MR bug

    I don't know why I decided to humor you but I did.

    No, a clean install didn't solve it.

    I know what will solve it - I have to buy an expansion pack, right?

  10. #10

    Default Re: Imperial Palace / MR bug

    It's doubtful the expansion pack will help you. The problem, you see, is that no one else is reporting your particular bug. So it's unlikely to get any attention. Considering that everyone else seems to be able to build the Imperial Palace without having the game crash, it's likely something specific to your computer's configuration. You might try the Apothecary forum, and see if they can offer some help.

    Bh

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO