Results 1 to 7 of 7

Thread: portugeese crash

  1. #1

    Default portugeese crash

    installed stw and the patch and have a fully updated system win xp radeon 9800 pro and well when the portugees trader shows up if i select accept crash to desktop.whats wrong

    ps is their a search funstion on these forums?????

  2. #2

    Default Re: portugeese crash

    Also whats the best stw mod out there.

    i cant find edit function either.lol

  3. #3
    Vermonter and Seperatist Member Uesugi Kenshin's Avatar
    Join Date
    Nov 2004
    Location
    The Mountains.
    Posts
    3,868

    Default Re: portugeese crash

    I don't know about the search function, but the edit function comes when you become a member, it usually doesn't take too long.

    Maybe try compatibility mode for win 98? Most likely it is a corrupted install, but compatibility mode is quicker and easier to check, try compatiblity mode first then reinstall.

    To enter compatibility mode right click the icon that you launch the game from, select properties and then click the compatibility tab, check the box and select Windows 98 or 2000.

    Good Luck
    "A man's dying is more his survivor's affair than his own."
    C.S. Lewis

    "So many people tiptoe through life, so carefully, to arrive, safely, at death."
    Jermaine Evans

  4. #4
    Member Member Productivity's Avatar
    Join Date
    Aug 2004
    Location
    Ulsan, South Korea
    Posts
    1,185

    Default Re: portugeese crash

    There is no internal search function, as it causes the forum software to crash (AFAIK).

    Use the Google box up top.

  5. #5

    Default Re: portugeese crash

    try turning off the events movies.
    but i think they come before you accept

  6. #6
    Toh-GAH-koo-reh Member Togakure's Avatar
    Join Date
    Sep 2003
    Location
    Zen Garden
    Posts
    2,715

    Default Re: portugeese crash

    There is an option (a checkbox) called "Throne Room" which you can uncheck. This will prevent the game from displaying the cutscene where an emissary comes through the sliding doors to present you with a communique (advisor on your left, geisha on your right, etc.). Instead, you will get a simple dialog box message which allows you to respond yes or no to an offer. While this is not nearly as aesthetically pleasing, if the cut to the Throne Room is causing the crash, you can avoid it by unchecking the "Throne Room" option under Options on the game menu.

    This assumes you are playing STW-MI. I'm not sure that disabling the Throne Room was an option in the original version of Shogun.
    Be intent on loyalty
    While others aspire to perform meritorious services
    Concentrate on purity of intent
    While those around you are beset by egoism


    misc kanryodo

  7. #7
    Weird Organism Senior Member Drisos's Avatar
    Join Date
    Nov 2004
    Location
    Chushingura
    Posts
    3,613

    Default Re: portugeese crash

    Welcome to the .org! Dark11, is the problem solved now?

    Good luck in solving it, or glad you solved it!
    - Chu - Gi - Makoto - Rei - Jin - Yu - Meiyo -

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO