Results 1 to 7 of 7

Thread: instalition problem

  1. #1

    Default instalition problem

    i installed my rtw then i wanted to install the 1.2 patch when i was installing the patch a message came up which said that i already have the patch. I dont see it when i look in the folders and i uninstalled the game and installed it again then went for the 1.2 patch, and the same message came up agian does any one know what is going on??


    thank you

  2. #2
    EB Traiter Member Malrubius's Avatar
    Join Date
    Jan 2005
    Location
    On a tree-covered mountain in Anniston, Alabama, USA
    Posts
    2,633

    Default Re: instalition problem

    You probably need to clean the 1.2 installation out of your registry:

    Go to http://www.twcenter.net/forums/index...howtopic=25963

    Ah! the Generals! they are numerous, but not good for much (especially if they're Languorous)!
    -- Aristophanes, if he played EB

  3. #3

    Red face Re: instalition problem

    I have the same issue and followed the link above but it goes to the main page of the site. I registered there and did a search for the solution, but the link referenced on that site also goes to the main page with no specific solution.

    Can you help?

    Thanks so much!
    Someone has defaced the Herms!

  4. #4

    Default Re: instalition problem

    Unistall the game,
    remove the activsion folder

    download this
    http://www.ccleaner.com/

    you will want to run the third option "scan for issues"

    this will find all the bad reg entrys.

    then click "fix all selected issues"

    restart.

    re-install, apply patch 1.2

  5. #5

    Default Re: instalition problem

    Thank you so much for the help. I'll do that today!

    Cheers,

    Alcibiades
    Someone has defaced the Herms!

  6. #6

    Default Drop the 1.2 patch and step away from the RTW installation

    Howdy there,

    I did as you suggested and downloaded the reg cleaner (handy little applet by the way) and cleaned the heck out of the registry post de-installation.

    I thought it would be a good idea to kill off anything else with XP Manager and ran it through the registry as well. Feeling confident, plucky and generally satisfied with myself I reinstalled RTW. Then, because I'm kind of paranoid, I installed the 1.1 patch first to overwrite any influence by the previous 1.2 installation.

    Now, with the satisfaction of having crushed any remaining vestiges of the offending 1.2 patch under my heel like so many steenkeeng Gauls, I applied the 1.2 patch.

    Same message, same error. Shaking off a headache as I write this. I decided after all the earlier carnage that having a bottle of wine and pondering the error of my ways was the only logical thing to do.

    Any additional thoughts?
    Someone has defaced the Herms!

  7. #7

    Default Re: instalition problem

    OK,

    I have the problem fixed. Here's what I did:

    1 Uninstall game completely
    2 Run CCleaner to rid the registry of any items related to RTW
    3 Manually scan registry using "activision," "creative assembly," and "Rome Total War." Remove references as they are found.
    4 Used XP Manager to scan the registry again
    5 Cleaned all temp installation files from Documents and Settings temp sub-dir
    6 Ran WindowWasher to kill off any temp or install file pointers I may have missed.
    7 Reinstalled and specified c:\Program Files\TotalWar . . . \ instead of c:\Program Files\Activision . . . \
    8. Applied patch 1.1
    9. Applied patch 1.2 with fingers crossed (yaay! it worked)
    10. Installed bug fixer 1.1 and 1.5
    11. Proceeded to tromp on some Gallic booty!

    Cheers,

    Alcibiades
    Someone has defaced the Herms!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO