Results 1 to 3 of 3

Thread: Help with battle editor

  1. #1

    Default Help with battle editor

    I want to use the battle editor that came w/ the 1.2 patch, but i cant get it to work properly. According to the guide from totalwar.com im supposed to run the game w/ "-enable_editor" in the command line, but every time i try it won't let me enter it. I think i might be entering it in the wrong place. Could anybody tell me how you enable it?

  2. #2
    Mojito maker Member Jimmytwohand's Avatar
    Join Date
    Jun 2005
    Location
    Birmingham, England
    Posts
    96

    Default Re: Help with battle editor

    Ok. Here goes:

    Right click on your RTW shortcut on the desktop.
    Choose properties
    In the "target" section add the -enable_editor switch so that the whole thing looks like this:
    "C:\Program Files\Activision\Rome - Total War\RomeTW.exe" -enable_editor
    NOTE: do not put "" around the switch. Just leave one space and type it in. This should do it. Once you start the game the battle editor can be accessed from under the options menu.

    Further switches can be added on the end as well, thus:
    "C:\Program Files\Activision\Rome - Total War\RomeTW.exe" -enable_editor -ne -show_err

    PS, CTRL-Z and CTRL-Y are the most useful commands. Undo and redo!

  3. #3

    Default Re: Help with battle editor

    Thank you! I was puttin the " at both ends of the enable editor command.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO