Results 1 to 2 of 2

Thread: My RTW movies aint working properly

  1. #1
    Member Member Hefaistion's Avatar
    Join Date
    Jul 2005
    Location
    Stockholm , Sweden
    Posts
    16

    Default My RTW movies aint working properly

    Hi.

    You start up RTW then the activision intro starts. (it laggs)
    I click it away and then the RTW intro starts. (it laggs)
    Then i click single player. Imperial campaign. Picks a faction.
    The faction movie starts. Guess what. (LAGGS)
    I start to play. I capture a city with a wonder. The movie starts showing what wonder it is and what effects it has. (lagging of course)
    I manage to finish the game and the victory movie starts. (You know what- Laggs)

    It hasn't always been this way though.
    Once i were able to watch the movies but something has happened.
    I don't know what it is and i don't know how to fix it.
    If you know whats wrong please email me (lill_wille@hotmail.com).

    I have already tried to reinstall the game 5 times but it still doesn't work.
    Therefore i start to think my problem is my computer.
    But since it has worked and i haven't changed computer maybe the problem is in the graphic settings. But since i let the computer choose its own performance settings i shouldn't be that either.

    So now i don't know what to do. I hope you do cause its really enoying not being able to watch any movies.

    If you know what to do as i said before email me at this address

    lill_wille@hotmail.com


    Thank you.
    Macedon wasn't build in one night

  2. #2
    EB Traiter Member Malrubius's Avatar
    Join Date
    Jan 2005
    Location
    On a tree-covered mountain in Anniston, Alabama, USA
    Posts
    2,633

    Default Re: My RTW movies aint working properly

    Make sure you have the latest update for Windows Media Player. I was having the same problem until I installed that.

    http://www.microsoft.com/downloads/d...DisplayLang=en

    Ah! the Generals! they are numerous, but not good for much (especially if they're Languorous)!
    -- Aristophanes, if he played EB

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO