Results 1 to 4 of 4

Thread: Why do I have Invisible Trees? (but they are there)

  1. #1

    Default Why do I have Invisible Trees? (but they are there)

    Ok, this is part of a settlement plan that has been worked up, and while it was pulling up "tree_A", everything was fine. But when I put a new item (entered it into descr_items.db, entered it into dbb_foliage.txt as new entries, referenced a .cas file, and the vanilla tree_A info file) I can tell the trees are there, but they just aren't visible at all.

    I can see my men leave spaces where the tree should be, I can feel the lag when it should be getting near them, and I can't zoom in tight when I'm above them, as I hit the treetops.

    So there is some texture problem I guess. I'm no max guy though. But I have the .cas files and their textures in both the models_building folder (and the texture being in the subfolder called 'textures') and I put them in the models_vegetation folders also to be safe. I know it's using the right models, but do I need to reference a texture in a text file? The cas files should reference the texture files themselves I thought. Is that not right?

  2. #2
    Axebitten Modder Senior Member Dol Guldur's Avatar
    Join Date
    Apr 2005
    Location
    England
    Posts
    1,550

    Default Re: Why do I have Invisible Trees? (but they are there)

    The only edit to settlement plan trees I have made is in descr_settlement_plan.txt under 'climate groups' (ca. line 206) where trees may be added or removed according to which climate the settlment is in.

    I am not a modeller and do not have the information you might otherwise require if you are taking it beyond this.
    "One of the most sophisticated Total War mods ever developed..."

  3. #3

    Default Re: Why do I have Invisible Trees? (but they are there)

    Ok, I am sure it was the LOD settings. I know nothing about them, but found vanilla trees in the items.db file and just used their settings and it works now. That's what I get for messing with stuff I don't know anything about I guess, but at least it's working now.

  4. #4
    Axebitten Modder Senior Member Dol Guldur's Avatar
    Join Date
    Apr 2005
    Location
    England
    Posts
    1,550

    Default Re: Why do I have Invisible Trees? (but they are there)

    Excellent - glad you worked it out.
    "One of the most sophisticated Total War mods ever developed..."

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO