Results 1 to 1 of 1

Thread: RTR 1.5 compatability

  1. #1
    Oza the Sly: Vandal Invasion Member Braden's Avatar
    Join Date
    Apr 2005
    Location
    Leeds, Centre of the Universe, England
    Posts
    1,251

    Default RTR 1.5 compatability

    Has anyone in the MP community have any experience in using the mod above in MP games?

    Currently the Will of the Senate PBeM game has reached the point where we have a full blown Civil War and this will mean Multiplayer battles.

    Basically, it seems that NONE of us have any experience in MP battles and I'm pretty sure we need some assistance.

    If anyone from the MP community can spare some time to either drop by the PBeM forum (link below) or PM me directly on this matter it would be most appreciated.

    https://forums.totalwar.org/vb/showt...=69050&page=17

    Thank you,
    Last edited by Braden; 12-01-2006 at 13:01.
    My Steam Community Profile - Currently looking for .Org members I know with NTW for MP stuff (as I'm new to that...lol)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO