Results 1 to 5 of 5

Thread: troubles in campaign map graphics

  1. #1

    Default troubles in campaign map graphics

    I've a big problem in graphics of the campaign map: every figure is not detailed at all and I can't distinguish very well colours, banners and other objects. I tried to take several screenshots to show in the forum, but when I open the tga files with photoshopelements I see only a black picture.
    This does not happen instead with the RTW vanilla that appears perfectly in campaign map, with all the options to maximum detail (and also in RTW vanilla I can open normally the screenshots).

    My VGA is a ATI mobility radeon 9600.
    Does someone knows something about this thing ?
    Sorry for my English

  2. #2
    EBII Mod Leader Member Foot's Avatar
    Join Date
    Apr 2005
    Location
    Brighton, East Sussex, England (GMT)
    Posts
    10,736

    Default Re: troubles in campaign map graphics

    Probably a corrupted install. Try downloading again and reinstallling

    Foot
    EBII Mod Leader
    Hayasdan Faction Co-ordinator


  3. #3
    Misanthropos Member I of the Storm's Avatar
    Join Date
    Feb 2007
    Location
    In a calm spot
    Posts
    733

    Default Re: troubles in campaign map graphics

    Try to disable antialiasing in the video options. It is said to help in some cases (not in all though).

  4. #4
    EB TRIBVNVS PLEBIS Member MarcusAureliusAntoninus's Avatar
    Join Date
    Jul 2006
    Location
    The State of Jefferson, USA
    Posts
    5,722

    Default Re: troubles in campaign map graphics



  5. #5

    Default Re: troubles in campaign map graphics

    Yes it's the same trouble !
    Thanks a lot I'll follow that post !

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO