Page 4 of 4 FirstFirst 1234
Results 91 to 97 of 97

Thread: Barbarossa82's Gold Mod Collection: Vanilla Balance Mod; VBM for BI, Alexander Reborn

  1. #91
    Byzantine-o-phile Member Sarkly's Avatar
    Join Date
    Sep 2013
    Posts
    4

    Default Re: Barbarossa82's Gold Mod Collection: Vanilla Balance Mod; VBM for BI, Alexander Re

    I'd just like to note that the Alexander Download link is near the top of the directory provided by Eregost, under "AlexRebornSetup". Thought that might be a bit helpful for those still longing to play as Persia.

  2. #92

    Default Re: Barbarossa82's Gold Mod Collection: Vanilla Balance Mod; VBM for BI, Alexander Re

    Quote Originally Posted by shinderhizzle84 View Post
    hello!

    So, I'm starting to get slightly frustrated, since this mod seems like it's a really good one.

    Whenever I try to start a new campaign, I get taken right back to the main R:TW menu. Why is this? I haven't changed any of the coding or anything, and am running patch v1.5.

    Before I installed the mod, it worked fine, but now, I can't even start a new faction!

    Can anyone help me out with this? I'm most definitely very eager to start playing with this mod.
    I found this mod mentioned in an old post in another forum and I thought I would give it a look.

    I had the same problem and I fixed it by going to the
    RomeTW.exe file and changing the properties by checking the box for "run this program as an administrator" under the compatibility tab.
    I'm running Windows 7.0

  3. #93

    Default Re: Barbarossa82's Gold Mod Collection: Vanilla Balance Mod; VBM for BI, Alexander Re

    Hi all, sorry to necro this thread, as well as for the double post!

    Had an issue which I resolved, but ran into another which is detailed below. Moderators, feel free to delete this post.
    Last edited by demon9675; 02-21-2016 at 19:04. Reason: first issue solved (made stupid error)

  4. #94

    Default Re: Barbarossa82's Gold Mod Collection: Vanilla Balance Mod; VBM for BI, Alexander Re

    Installing on Mac using Wine, I have run into some issues with VBM. VBM for BI works great, but the Imperial Campaign version no longer allows campaigns to start or save games to load (game either cdt or just returns to a previous menu). Luckily, I had backups of the old data files and those got everything working again. I know VBM was "working" because the starting maps for Spanish and Carthage when selecting a faction showed Carthago Nova now under Carthaginian control (and the Spanish now have a starting map, rather than an empty one).

    Alexander Reborn causes the RTW app to fail to recognize Alexander as even being installed, and I cannot start it at all. The game gives me the option to re-download it, but this would obviously replace the modded files. Returning to an old backup of the Alexander data folder gets everything working again.

    I'm about to give up, as this could very well be a Mac issue. I get that mods that aren't supported on Macs are likely to have problems on Macs, and that might be that! Still, any help would be appreciated.

    Update After hours of tinkering, I realized I can get the Imperial Campaign running if I delete the map.rwm file in data/world/maps/base. I need to do this each and every time I want to play, however. If I don't, old vanilla saves will load with most of the mod's changes working (not the landbridges or new settlement in Asia Minor) but I cannot start new VBM campaigns or load VBM saves. When I delete map.rwm, old vanilla saves ctd when trying to load, so it's one or the other.

    Still can't play Alexander Reborn at all, unfortunately, but that's less of a big deal for me.

    I hope the above workaround helps anyone else with this problem, but if anyone here has had a similar experience and knows another way to fix it please let me know!
    Last edited by demon9675; 02-21-2016 at 19:04. Reason: clarification

  5. #95

    Default Re: Barbarossa82's Gold Mod Collection: Vanilla Balance Mod; VBM for BI, Alexander Re

    Yeah, I'm a necromancer, I know.

    Ran into another issue that may or may not be caused by VBM. Since I installed, battles involving chariots seem to cause CTD midway through (sometimes right when chariots begin to engage in combat). This is reproducible in custom battles, not just in the campaign. Sometimes I'm lucky and battles go off without a hitch, but usually they crash and keep crashing no matter how many times I reload. I find myself having to autoresolve battles against AI chariots. Haven't yet tested using the chariots myself.

    Posted about it on official Total War forums and found an old 2015 post from someone else with the exact same problem. From what I can recall, this didn't happen until I installed VBM. Any other changes this mod makes to chariots besides reducing their morale?

    Update: Crash only occurs against AI chariots; everything's fine when I'm using them.

    Uninstalling VBM didn't help, uninstalling Bugfixer didn't help, and clean install of the entire game didn't help! So turns out this may have been the wrong thread to post this issue in anyway.
    Last edited by demon9675; 03-19-2016 at 21:41. Reason: updates

  6. #96

    Default Re: Barbarossa82's Gold Mod Collection: Vanilla Balance Mod; VBM for BI, Alexander Re

    Guys, the link is not working. I swear i remember playing this mod a years ago but i uninstalled it and now i cant get that mod again. Im at the edge of mental breakdown now, please help.
    EDIT: i found it now, im so soooory for not letting dead posts rest. i was just flustrated and unpatient to read all the posts, i needed some time to calm myself ang go trought whole thread. learnt my lesson, you can remove this
    Last edited by Cviko; 02-02-2018 at 21:16. Reason: im an unpatient duck

  7. #97
    Arrogant Ashigaru Moderator Ludens's Avatar
    Join Date
    Nov 2003
    Posts
    8,979
    Blog Entries
    1

    Lightbulb Re: Barbarossa82's Gold Mod Collection: Vanilla Balance Mod; VBM for BI, Alexander Re

    Quote Originally Posted by Cviko View Post
    Guys, the link is not working. I swear i remember playing this mod a years ago but i uninstalled it and now i cant get that mod again. Im at the edge of mental breakdown now, please help.
    EDIT: i found it now, im so soooory for not letting dead posts rest. i was just flustrated and unpatient to read all the posts, i needed some time to calm myself ang go trought whole thread. learnt my lesson, you can remove this
    No problem. Glad you found it. I was about to start looking for it as well.
    Looking for a good read? Visit the Library!

Page 4 of 4 FirstFirst 1234

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO