Results 1 to 10 of 10

Thread: A sudden problem...

  1. #1

    Default A sudden problem...

    For some reason, I can no longer play PMTW. I was playing a RM in the early age, but when I went to play in the late age, it wouldnt work. I tried re installing it but it still won't work.

  2. #2
    Crusading historian Member cegorach's Avatar
    Join Date
    Aug 2004
    Location
    Poland
    Posts
    2,523

    Default Re: A sudden problem...

    Most peculiar thing I have seen...
    Originally it appeared in my alpha versions I have never released and I made sure everything is fine with that thing before I have done the public release.

    I cannot tell what can cause such a mistake, I haven't even most remote idea what could cause such a problem now... maybe you have set the unit size to more than normal ?

  3. #3

    Default Re: A sudden problem...

    I have never messed around with any options. It has been the same since I downloaded it. It just crashes while loading now. Although, do we really have to much longer to wait for the next release?

  4. #4
    Crusading historian Member cegorach's Avatar
    Join Date
    Aug 2004
    Location
    Poland
    Posts
    2,523

    Default Re: A sudden problem...

    4 weeks I belive - 2 for testing.



    The problem you have is nothing I have ever seen actually which is why you will probably need to give me more information:

    - your computer specs,
    - what are the resolution specs and options you have in use right now in the game.
    - anything else which might be helpful.

  5. #5

    Default Re: A sudden problem...

    Well, my computer is a gateway, which is all I really know about it. I just got a AUSUS EAH2600PRO graphics card for it, I am playing on the default resolution settings. Thats really all I can tell you. I havn't done anything in the options.

  6. #6
    Crusading historian Member cegorach's Avatar
    Join Date
    Aug 2004
    Location
    Poland
    Posts
    2,523

    Default Re: A sudden problem...

    I have an idea...


    PL4ease try other mods and how those are working on your machine this way we will see if there is anything so connected with PMTW.

  7. #7

    Default Re: A sudden problem...

    Napoleonic TW works as well as a small mod I had that adds China (cant remember the name). But yes, I have had mods before.

  8. #8
    Crusading historian Member cegorach's Avatar
    Join Date
    Aug 2004
    Location
    Poland
    Posts
    2,523

    Default Re: A sudden problem...

    So we have a problem - there can be a dozen of reasons behind this - for example some video driver problems or nothing at all. Actually you are the first person reporting something like this - cannot tell what can be wrong, sorry...

  9. #9
    Second-hand chariot salesman Senior Member macsen rufus's Avatar
    Join Date
    Dec 2004
    Location
    Ratae Corieltauvorum
    Posts
    2,479

    Default Re: A sudden problem...

    In the best traditions of IT support everywhere.... "Have you tried switching it off and back on again?"

    No, seriously, maybe a re-install would be a good idea, as there are a few settings files which the game saves each time it's played, and if the hardware change has affected one of these you might benefit from a new install, so it can start from scratch (don't forget to back up your saved games )
    ANCIENT: TW

    A mod for Medieval:TW (with VI)

    Discussion forum thread

    Ancient TW2: Eastern Empires is under development again

    Featuring: Rise of Persia, Alexander's Conquests, Wars of the Diadochi

  10. #10

    Default Re: A sudden problem...

    Actually, i got it working again for one battle in the late era, but it stopped. I can play battles in the early era fine, some in the mid era, but in the late era lies the problem. There has to be some inconsistancy in the battle setup I'm missing.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO