Results 1 to 14 of 14

Thread: Patching Rome: Total War

  1. #1

    Default Patching Rome: Total War

    Patching Rome: Total War to version 1.5 is needed to install Europa Barbarorum, correct? I searched filefront and I could not find 1.5, only 1.1, 1.2, and 1.3.

    Could I please get a link to a safe download of 1.5.

  2. #2
    Member Member Scipio Asiaticus's Avatar
    Join Date
    Feb 2009
    Location
    Abona Area, Britannia
    Posts
    21

    Default Re: Patching Rome: Total War

    If your using Gold Version or Eras, which is also Gold you don't need too, but I found it under Total War.com, official Sega site, there is a selection called support, you will find it there.

  3. #3

    Default Re: Patching Rome: Total War

    Thanks. I have the Gold Edition.

    But I installed everything and nothing happens when I click "Run Barbarorum Europa :/

  4. #4
    EB TRIBVNVS PLEBIS Member MarcusAureliusAntoninus's Avatar
    Join Date
    Jul 2006
    Location
    The State of Jefferson, USA
    Posts
    5,722

    Default Re: Patching Rome: Total War

    Doesn't work how?
    Does it give an error message?
    Does it get to the title screen and seem to freeze? If that is the case, wait longer.


  5. #5

    Default Re: Patching Rome: Total War

    No, absolutely nothing happens. No error message or title screen shows up when I click the EB icon that says "Run Europa Barbarorum". Maybe I'm clicking the wrong icon, but the only other EB icons I have seen are the "Recruitment Viewer" and and "Run Europa Barbarorum(Troublshooting)", which also does nothing.

  6. #6
    Member Member Scipio Asiaticus's Avatar
    Join Date
    Feb 2009
    Location
    Abona Area, Britannia
    Posts
    21

    Default Re: Patching Rome: Total War

    When I installed EB i created a 2nd version of RTW and called it Europa Barborum strangely, in Program files. I then installed EB to that version as I undertstand installing into Program files can cause probs. So my address was C:/Europa Barborum and it all works splendidly. To load game you need to double click, EB Single Player

  7. #7

    Default Re: Patching Rome: Total War

    Oh. . . I had been clicking "Run Europa Barbarorum" all of this time. So I found the EB icon that says "Play Single Player" but when I click it, this error pops up.


  8. #8
    Crazy Russian Member iamphet's Avatar
    Join Date
    Oct 2006
    Location
    Москва
    Posts
    128



  9. #9

    Default Re: Patching Rome: Total War

    I skimmed that thread and I didn't see where my error was addressed but I'll take another look

  10. #10
    Crazy Russian Member iamphet's Avatar
    Join Date
    Oct 2006
    Location
    Москва
    Posts
    128

    Default Re: Patching Rome: Total War

    You need My EB shortcut doesn't work!



  11. #11

    Default Re: Patching Rome: Total War

    Now when I click on the trivial script this pops up.



    Thanks for your help, everyone who responded.

  12. #12

    Default Re: Patching Rome: Total War

    First time error (a known thing, but actually not wrong: it just means that the configuration file is not there as it has not been generated yet), just click 'OK'.
    - Tellos Athenaios
    CUF tool - XIDX - PACK tool - SD tool - EVT tool - EB Install Guide - How to track down loading CTD's - EB 1.1 Maps thread


    ὁ δ᾽ ἠλίθιος ὣσπερ πρόβατον βῆ βῆ λέγων βαδίζει” – Kratinos in Dionysalexandros.

  13. #13

    Default Re: Patching Rome: Total War

    The same thing happened to me the first time I installed EB. I found out it happened cause I didn't install EB where Rome was located (plus, in program files I had other issues, so I installed rome and eb in C:\ root of the hdd).
    EB Online Founder | Website
    Former Projects:
    - Vartan's EB Submod Compilation Pack

    - Asia ton Barbaron (Armenian linguistics)
    - EB:NOM (Armenian linguistics/history)
    - Dominion of the Sword (Armenian linguistics/history, videographer)

  14. #14

    Default Re: Patching Rome: Total War

    Quote Originally Posted by Tellos Athenaios View Post
    First time error (a known thing, but actually not wrong: it just means that the configuration file is not there as it has not been generated yet), just click 'OK'.
    I clicked ok and nothing happened.

    Quote Originally Posted by vartan View Post
    The same thing happened to me the first time I installed EB. I found out it happened cause I didn't install EB where Rome was located (plus, in program files I had other issues, so I installed rome and eb in C:\ root of the hdd).
    I think I may have done that. I tried it in C:\Rome - Total War and in the C:\ that you get when you click on the properties. In the first one I received an error, in the second one I reached the title screen and it did not go further than that. I think I may be installing this in the wrong locations so can someone guide me to the location where I install this? Also do I need to install the trivial script in any particular location?

    Thanks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO