Results 1 to 7 of 7

Thread: UserCP Options not working

  1. #1
    Relentless Bughunter Senior Member FactionHeir's Avatar
    Join Date
    Dec 2006
    Location
    London, UK
    Posts
    8,115

    Default UserCP Options not working

    I tried changing my forum exclusion somewhat but got this feedback on the top of the screen:

    Parse error: syntax error, unexpected ')' in /usr/local/etc/httpd/forums.totalwar.org/vb/profile.php(1182) : eval()'d code on line 19

    This resulted in the change not taking place.
    Want gunpowder, mongols, and timurids to appear when YOU do?
    Playing on a different timescale and never get to see the new world or just wanting to change your timescale?
    Click here to read the solution
    Annoyed at laggy battles? Check this thread out for your performance needs
    Got low fps during siege battles in particular? This tutorial is for you
    Want to play M2TW as a Vanilla experience minus many annoying bugs? Get VanillaMod Visit the forum Readme
    Need improved and faster 2H animations? Download this! (included in VanillaMod 0.93)

  2. #2
    Nur-ad-Din Forum Administrator TosaInu's Avatar
    Join Date
    Jul 2002
    Posts
    12,326

    Default Re: UserCP Options not working

    Hello FactionHeir,

    The problem is with that whole page. The error doesn't seem to be in that file directly. It may take some time to find and fix.

    Thank you for reporting.
    Ja mata

    TosaInu

  3. #3
    Nur-ad-Din Forum Administrator TosaInu's Avatar
    Join Date
    Jul 2002
    Posts
    12,326

    Default Re: UserCP Options not working

    Edits seem to have an effect, despite the error, the ones I tried at least.
    Ja mata

    TosaInu

  4. #4
    Relentless Bughunter Senior Member FactionHeir's Avatar
    Join Date
    Dec 2006
    Location
    London, UK
    Posts
    8,115

    Default Re: UserCP Options not working

    Not working for me:

    I got pretty much every forum on invisible with very few exceptions. I tried removing "New Members" and "MTW Guides" which I unlocked a week ago and found not to be too useful

    When I change it and go back to the overview, the section is still there, and if I then go back to options, it is still not marked (or rather unmarked again).
    Want gunpowder, mongols, and timurids to appear when YOU do?
    Playing on a different timescale and never get to see the new world or just wanting to change your timescale?
    Click here to read the solution
    Annoyed at laggy battles? Check this thread out for your performance needs
    Got low fps during siege battles in particular? This tutorial is for you
    Want to play M2TW as a Vanilla experience minus many annoying bugs? Get VanillaMod Visit the forum Readme
    Need improved and faster 2H animations? Download this! (included in VanillaMod 0.93)

  5. #5
    Nur-ad-Din Forum Administrator TosaInu's Avatar
    Join Date
    Jul 2002
    Posts
    12,326

    Default Re: UserCP Options not working

    Sorry for not being more clear FactionHeir: another setting in options was still working, so something was saved/at least something worked.

    The exclusionlist is working for me now, try again please?
    Ja mata

    TosaInu

  6. #6
    Relentless Bughunter Senior Member FactionHeir's Avatar
    Join Date
    Dec 2006
    Location
    London, UK
    Posts
    8,115

    Default Re: UserCP Options not working

    Error message is gone and list is working, thanks TosaInu!
    Want gunpowder, mongols, and timurids to appear when YOU do?
    Playing on a different timescale and never get to see the new world or just wanting to change your timescale?
    Click here to read the solution
    Annoyed at laggy battles? Check this thread out for your performance needs
    Got low fps during siege battles in particular? This tutorial is for you
    Want to play M2TW as a Vanilla experience minus many annoying bugs? Get VanillaMod Visit the forum Readme
    Need improved and faster 2H animations? Download this! (included in VanillaMod 0.93)

  7. #7
    Nur-ad-Din Forum Administrator TosaInu's Avatar
    Join Date
    Jul 2002
    Posts
    12,326

    Default Re: UserCP Options not working

    Thank you for reporting.
    Ja mata

    TosaInu

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO